
vkb;s lh[ksa--- dEI;wVj vkSj bafXy'k & IICE ,d csgrjhu laLFkk tgka feyrh gS csgrj f'k{kk 
 

 
Founder/Manager: Jamal Ahmad Khan, Mobile No.: 9935404262 
Email: iicepatranga2@gmail.com       (Page No. 1) 

 



vkb;s lh[ksa--- dEI;wVj vkSj bafXy'k & IICE ,d csgrjhu laLFkk tgka feyrh gS csgrj f'k{kk 
 

 
Founder/Manager: Jamal Ahmad Khan, Mobile No.: 9935404262 
Email: iicepatranga2@gmail.com       (Page No. 2) 

  



vkb;s lh[ksa--- dEI;wVj vkSj bafXy'k & IICE ,d csgrjhu laLFkk tgka feyrh gS csgrj f'k{kk 
 

 
Founder/Manager: Jamal Ahmad Khan, Mobile No.: 9935404262 
Email: iicepatranga2@gmail.com       (Page No. 3) 

1. What is Excel? / Excel Èया है? 

 

Microsoft Excel is a spreadsheet software developed by Microsoft. It is used to 
organize, analyze, and visualize data in a tabular format, with cells arranged in rows 
and columns. Excel is widely used for tasks like financial analysis, data management, 
and creating reports. 

Key Features of Excel: 

1. Data Entry and Management: Excel allows users to enter and store data in a 
structured format using rows and columns. 

2. Formulas and Functions: Excel provides a variety of built-in formulas and 
functions to perform calculations, such as addition, subtraction, averages, and 
complex statistical and financial operations. 

3. Data Visualization: Excel has tools for creating charts and graphs that help 
visualize data trends and patterns. 

4. Sorting and Filtering: Data can be sorted or filtered to make it easier to 
analyze specific information. 

5. Pivot Tables: Pivot tables help summarize and analyze large datasets quickly. 
6. Data Validation: You can set rules for the data that can be entered in a cell, 

ensuring that only valid information is stored. 

 

Microsoft Excel माइĐोसॉÝट Ʈारा ǒवकिसत एक èĤेडशीट सॉāटवेयर है। इसका 

उपयोग डेटा को सारणीबƨ (tabular) ĤाǾप मɅ åयवǔèथत, ǒवƲेषण और Ǻæय Ǿप मɅ 

Ĥèतुत करने के िलए Ǒकया जाता है, ǔजसमɅ सãेस पǒंƠयɉ और कॉलमɉ मɅ åयवǔèथत 

होते हɇ। Excel का उपयोग ǒवƣीय ǒवƲेषण, डेटा Ĥबंधन और ǐरपोट[ तैयार करने जसैे 

कायɟ के िलए åयापक Ǿप स ेǑकया जाता है। 

Excel कȧ Ĥमखु ǒवशेषताएँ: 
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1. डेटा एंĚȣ और Ĥबंधन: Excel उपयोगकता[ओं को पǒंƠयɉ और कॉलमɉ के उपयोग 

से संरिचत ĤाǾप मɅ डेटा दज[ करने और èटोर करने कȧ अनुमित देता है। 

2. फॉमू[ला और फंÈशÛस: Excel मɅ ǒविभÛन Ĥकार के ǒबãट-इन फॉमू[ला और 

फंÈशÛस होते हɇ जो जोड़, घटाव, औसत, और जǑटल सांǔÉयकȧय और ǒवƣीय 

गणनाएँ करन ेमɅ मदद करते हɇ। 

3. डेटा ǒवज़ुअलाइज़ेशन: Excel मɅ चाट[ और Ēाफ़ बनाने के उपकरण होते हɇ जो 

डेटा कȧ Ĥवǒृƣयɉ और पटैन[ को ǒवज़ुअलाइज़ करन ेमɅ मदद करते हɇ। 

4. सॉǑटɍग और Ǒफ़ãटǐरंग: डेटा को ǒविशƴ जानकारȣ के ǒवƲेषण के िलए सॉट[ या 

Ǒफ़ãटर Ǒकया जा सकता है। 

5. ǒपवट टेबãस: ǒपवट टेबãस बड़ȣ डेटा सेट को जãदȣ से सारांिशत और ǒवƲेषण 

करने मɅ मदद करती हɇ। 

6. डेटा विैलडेशन: आप Ǒकसी सले मɅ डाले जान े वाल े डेटा के िलए िनयम 

िनधा[ǐरत कर सकते हɇ ताǑक केवल माÛय जानकारȣ èटोर हो। 

 

In summary, Excel is a powerful tool for data management, calculations, and data 
analysis, widely used in businesses, education, and research. 

सारांश मɅ, Excel डेटा Ĥबंधन, गणना और डेटा ǒवƲेषण के िलए एक शǒƠशाली 

उपकरण है, जो åयवसायɉ, िश¢ा और शोध मɅ åयापक Ǿप स ेउपयोग Ǒकया जाता है। 

2. Excel 2007 मɅ कुल Ǒकतनी Rows और Columns होती हɇ? 

Rows (पǒंƠयाँ): 

 1,048,576 पǒंƠयाँ  

Columns (èतंभ): 
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 16,384 èतंभ 

Excel 2007 मɅ èतंभɉ को A से लेकर XFD तक लेबल Ǒकया गया है, जो 16,384वाँ 
कॉलम है। 

3. Autofill in Excel / Excel मɅ Autofill Èया है? 

Autofill in Excel is a feature that allows you to automatically fill cells with data 

based on a pattern or series. It can be used to quickly enter data such as dates, 

numbers, formulas, or text that follows a consistent pattern. Instead of manually 

entering values, you can drag the fill handle to fill a range of cells. 

Autofill Excel मɅ एक सǒुवधा है जो आपको डेटा को एक पटैन[ या Įृखंला के आधार 
पर èवचािलत Ǿप से भरने कȧ अनमुित देती है। इसका उपयोग ितिथयɉ, सÉंयाओं, 

फॉमू[लɉ, या टेÈèट को जãदȣ से दज[ करन े के िलए Ǒकया जा सकता है जो एक 
ससंुगत पटैन[ का पालन करता है। मÛैयअुल Ǿप से मान दज[ करने के बजाय, आप 

Ǒफल हɇडल को खींचकर एक Įृखंला मɅ सेãस को भर सकते हɇ। 

4. Wrap Text 

Wrap Text is used to make long text more readable by breaking it into multiple lines 
within the same cell. 

Wrap Text का उपयोग लंब ेटेÈèट को अिधक पठनीय बनाने के िलए Ǒकया जाता है, 

ताǑक वह एक हȣ सले मɅ कई लाइनɉ मɅ ǒवभाǔजत हो सके। 

5. Merge & Center in Excel / Excel मɅ Merge & Center Èया है? 

Merge & Center in Excel is a feature that combines multiple cells into one 
large cell. It helps you create clean and professional-looking headings or 
labels by merging cells and centering the content. 
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Merge & Center Excel मɅ एक ऐसी सǒुवधा है, जो कई सãेस को िमलाकर एक बड़ा 

सेल बनाती है, Merge & Center आपको सेãस को मज[ करके और सामĒी को कɅ ġ 

मɅ रखकर साफ़ और पेशेवर Ǒदखन ेवाले शीष[क या लेबल बनाने मɅ मदद करता है। 

 

6. Data Sorting and Filtering 

 Sorting: Arranges data in ascending or descending order. 
o To sort, select the range and go to Data → Sort. 

 Filtering: Allows you to display only the rows that meet certain criteria. 
o To apply a filter, go to Data → Filter and then choose criteria. 

 

7. Charts 

 Charts: Visual representation of data. 
o Types of charts: Column, Line, Pie, Bar, etc. 
o To create a chart, select data → Insert → Chart. 

 

8. Pivot Tables 

 Pivot Table: Summarizes large datasets. 
o Insert → PivotTable → Select the data range → Drag fields into 

Rows, Columns, and Values. 

 

Questions & Answers (in Hindi and English) 

Q1. What is the difference between a workbook and a worksheet? / Workbook 

और Worksheet मɅ Èया अंतर है? 
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 Answer: A workbook is an Excel file that contains one or more 
worksheets. A worksheet is a single sheet within the workbook. 

o उƣर: एक Workbook एक Excel फाइल होती है ǔजसमɅ एक या अिधक 

Worksheets होते हɇ। एक Worksheet एकल शीट होती है जो 

Workbook के भीतर होती है। 

Q2. How do you create a formula in Excel? / Excel मɅ Formula कैसे बनाते हɇ? 

 Answer: You create a formula by typing = followed by the operation 

you want to perform (e.g., =A1+A2 to add two cells). 

o उƣर: आप Formula बनाने के िलए = टाइप करते हɇ और Ǒफर जो 

ऑपरेशन करना है, वह िलखते हɇ (जैसे, =A1+A2 दो सेल को जोड़न ेके 

िलए)। 

Q3. What does the SUM function do? / SUM फ़ंÈशन Èया करता है? 

 Answer: The SUM function adds up all the numbers in the selected 
range of cells. 

o उƣर: SUM फ़ंÈशन चयिनत सेãस कȧ Įणेी मɅ सभी संÉयाओं को 

जोड़ता है। 

Q4. How do you apply a filter to data in Excel? / Excel मɅ डेटा पर Filter कैसे 

लगाते हɇ? 

 Answer: Select the data, then go to the Data tab and click on Filter. 
You can now filter based on specific criteria. 

o उƣर: डेटा को चनुɅ, Ǒफर Data टैब पर जाएं और Filter पर ǔÈलक करɅ। 

अब आप ǒविशƴ मानदंडɉ के आधार पर Ǒफ़ãटर कर सकते हɇ। 

Q5. What is a Pivot Table used for? / Pivot Table का उपयोग Ǒकस िलए होता है? 
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 Answer: A Pivot Table is used to summarize and analyze large 
datasets quickly and easily. 

o उƣर: Pivot Table का उपयोग बड़े डेटा सेÒस को जãदȣ और आसानी से 

सारांिशत और ǒवƲेषण करन ेके िलए Ǒकया जाता है। 

Q6. How do you create a chart in Excel? / Excel मɅ Chart कैसे बनाते हɇ? 

 Answer: Select the data you want to chart, then go to Insert → Chart, 
and choose the type of chart. 

o उƣर: उस डेटा को चनुɅ ǔजसे आप चाट[ मɅ बदलना चाहते हɇ, Ǒफर Insert 

→ Chart पर जाएं और चाट[ का Ĥकार चनुɅ। 

 

Advanced Excel Notes 

7. Cell Referencing 

 Relative Reference: Changes when the formula is copied to another 
cell. 

o Example: =A1+B1 becomes =A2+B2 when copied to the next row. 

 Absolute Reference: The cell reference remains constant, even when 
the formula is copied. 

o Use $ to make the reference absolute, e.g., =$A$1+$B$1. 

 Mixed Reference: A combination of relative and absolute references. 

o Example: $A1+B$2. 

8. Data Validation 

 Data Validation: Restrict the type of data that can be entered in a cell. 
o Example: To allow only numbers between 1 and 100 in a cell, go 

to Data → Data Validation and set the criteria. 
o You can also provide an input message and error alert to guide 

users. 
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9. Conditional Formatting 

 Conditional Formatting: Highlights cells that meet specific conditions. 
o Example: Highlight cells greater than 100. 
o Go to Home → Conditional Formatting → Select your condition 

(e.g., "Greater Than") and choose formatting. 

10. Lookup Functions 

 VLOOKUP: Looks for a value in the leftmost column and returns a 
value in the same row from a column you specify. 

=VLOOKUP(lookup_value, table_array, col_index_num, 
[range_lookup]) 

Example: =VLOOKUP(102, A2:B10, 2, FALSE) finds the value in 

column B that corresponds to 102 in column A. 

 HLOOKUP: Similar to VLOOKUP, but it searches across rows instead 
of columns. 

=HLOOKUP(lookup_value, table_array, row_index_num, 
[range_lookup]) 

11. Text Functions 

 LEFT, RIGHT, MID: Extracts characters from a string. 

=LEFT(A1, 5)  // Extracts the first 5 characters from 
cell A1. 
=RIGHT(A1, 3)  // Extracts the last 3 characters. 
=MID(A1, 2, 4)  // Extracts 4 characters starting 
from the 2nd position. 

 CONCATENATE or &: Combines two or more strings. 

=CONCATENATE(A1, " ", B1)  // Combines the values of 
cells A1 and B1 with a space. 
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=A1 & " " & B1  // Does the same as above. 

12. Date and Time Functions 

 TODAY(): Returns the current date. 
 NOW(): Returns the current date and time. 
 DATE(year, month, day): Creates a date value. 
 DAYS(): Calculates the difference between two dates. 

excel 
Copy code 
=DAYS(A1, B1)  // Returns the number of days between 
the dates in cells A1 and B1. 

13. Advanced Chart Options 

 You can customize your charts by changing: 
o Chart Titles and Axis Labels. 
o Add Data Labels to display values directly on the chart. 
o Customize Chart Colors, Line Styles, and Gridlines from the 

Design and Format tabs. 

 

Advanced Questions & Answers (in Hindi and English) 

Q14. What is an Absolute Cell Reference? / Absolute Cell Reference Èया है? 

 Answer: An absolute cell reference in Excel remains constant, even 

when the formula is copied to another cell. It is indicated by a $ symbol, 

such as $A$1. 

o उƣर: Excel मɅ Absolute Cell Reference तब भी ǔèथर रहता है जब 

फॉमू[ला Ǒकसी और सले मɅ कॉपी Ǒकया जाता है। इस े$ Ĥतीक से दशा[या 

जाता है, जैसे $A$1। 
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Q15. Explain VLOOKUP with an example. / VLOOKUP को उदाहरण सǑहत 

समझाइए। 

 Answer: VLOOKUP is used to find a value in the leftmost column and 
return a corresponding value from another column. For example, 

=VLOOKUP(102, A2:B10, 2, FALSE) looks for 102 in column A 

and returns the corresponding value from column B. 

o उƣर: VLOOKUP का उपयोग बाएं कॉलम मɅ एक मान खोजन ेऔर एक 

अÛय कॉलम से संबंिधत मान लौटाने के िलए Ǒकया जाता है। उदाहरण 

के िलए, =VLOOKUP(102, A2:B10, 2, FALSE) कॉलम A मɅ 102 

को खोजता है और कॉलम B से संबंिधत मान लौटाता है। 

Q16. How can you restrict data entry to only whole numbers in Excel? / Excel मɅ 

केवल पणू[ संÉयाएँ दज[ करन ेके िलए डेटा एंĚȣ को कैसे सीिमत कर सकते हɇ? 

 Answer: Use Data Validation to restrict data entry. Go to Data → Data 
Validation, choose "Whole number" under the "Allow" option, and set 
the desired range (e.g., between 1 and 100). 

o उƣर: डेटा एंĚȣ को सीिमत करन ेके िलए Data Validation का उपयोग 

करɅ। Data → Data Validation पर जाएं, "Whole number" को चुनɅ, 

और वांिछत सीमा (जैसे 1 से 100 के बीच) सेट करɅ। 

Q17. What is Conditional Formatting? / Conditional Formatting Èया है? 

 Answer: Conditional Formatting highlights cells that meet certain 
conditions or criteria. For example, you can highlight cells greater than 
100 with a specific color. 

o उƣर: Conditional Formatting उन कोिशकाओं को हाइलाइट करता है जो 

कुछ शतɟ या मानदंडɉ को परूा करती हɇ। उदाहरण के िलए, आप 100 से 
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अिधक मान वाली कोिशकाओं को एक ǒविशƴ रंग स ेहाइलाइट कर 

सकते हɇ। 

Q18. Explain the use of LEFT and RIGHT functions. / LEFT और RIGHT 

फ़ंÈशन का उपयोग समझाइए। 

 Answer: The LEFT function extracts a specified number of characters 
from the beginning of a string, while the RIGHT function extracts 
characters from the end. 

o उƣर: LEFT फ़ंÈशन एक ǔèĚंग के Ĥारंभ से िनǑद[ƴ संÉया के अ¢र 

िनकालता है, जबǑक RIGHT फ़ंÈशन ǔèĚंग के अंत से अ¢र िनकालता 

है। 

Q19. How can you calculate the difference between two dates in Excel? / Excel मɅ 

दो ितिथयɉ के बीच अंतर कैसे िनकालते हɇ? 

 Answer: Use the DAYS() function to calculate the difference between 

two dates. For example, =DAYS(B1, A1) will return the number of 

days between the dates in cells B1 and A1. 

o उƣर: दो ितिथयɉ के बीच अंतर िनकालने के िलए DAYS() फ़ंÈशन का 

उपयोग करɅ। उदाहरण के िलए, =DAYS(B1, A1) सेल B1 और A1 मɅ 

ितिथयɉ के बीच के Ǒदनɉ कȧ संÉया को लौटाएगा। 

Q20. How do you combine text from two cells in Excel? / Excel मɅ दो सेल से 

टेÈèट कैसे जोड़ते हɇ? 

 Answer: You can combine text from two cells using the 

CONCATENATE function or the & operator. For example, =A1 & " " 

& B1 will combine the values in cells A1 and B1 with a space in 

between. 
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o उƣर: आप CONCATENATE फ़ंÈशन या & ऑपरेटर का उपयोग करके 

दो सेल स ेटेÈèट जोड़ सकते हɇ। उदाहरण के िलए, =A1 & " " & B1 

सेल A1 और B1 मɅ मानɉ को एक èपेस के साथ जोड़ देगा। 

Q21. What does the NOW() function return in Excel? / Excel मɅ NOW() फ़ंÈशन 

Èया लौटाता है? 

 Answer: The NOW() function returns the current date and time. 

o उƣर: NOW() फ़ंÈशन वत[मान ितिथ और समय लौटाता है। 

Q.22 IF Function in Excel / Excel मɅ IF फ़ंÈशन D;k gS\ 

IF function helps perform logical tests and make decisions in Excel, 
allowing you to automate responses based on different conditions. 

IF फ़ंÈशन Excel मɅ ताǑक[ क परȣ¢ण करने और ǒविभÛन ǔèथितयɉ के 

आधार पर ĤितǑĐयाएँ èवचािलत करने मɅ मदद करता है। 

IF फ़ंÈशन का िसंटैÈस: 

=IF(logical_test, value_if_true, value_if_false) 

दाहरण 1: 

मान लीǔजए आप यह जांचना चाहते हɇ Ǒक Èया Ǒकसी छाğ का èकोर 50 या उससे अिधक है, और 
यǑद हा,ं तो पǐरणाम "Pass" होना चाǑहए, अÛयथा "Fail"। 

=IF(A1 >= 50, "Pass", "Fail") 

 यǑद A1 मɅ मान 60 है, तो फ़ॉमू[ला "Pass" लौटाएगा। 
 यǑद A1 मɅ मान 40 है, तो फ़ॉमू[ला "Fail" लौटाएगा। 

Q.23 Freeze Panes in Excel / Excel मɅ Freeze Panes Èया है? 
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English: 

Freeze Panes is a feature in Excel that allows you to keep specific rows or columns visible while 
scrolling through the rest of your worksheet. This is particularly useful for large datasets, where you 
want to keep headings or labels in view while navigating through the data. 

 

Hindi: 

Freeze Panes Excel मɅ एक ऐसी सǒुवधा है, जो आपको ǒविशƴ पंǒƠयɉ या कॉलमɉ को ǔèथर रखने 
कȧ अनुमित देती है जबǑक आप अपनी वक[ शीट के बाकȧ Ǒहèसे को èĐॉल करते हɇ। यह बड़े डेटा 
सेट के िलए ǒवशेष Ǿप से उपयोगी है, जहां आप डेटा के माÚयम से नेǒवगेट करते समय शीष[क या 
लेबल को देखने मɅ रखना चाहते हɇ। 

Freeze Panes का उपयोग कैसे करɅ: 

1. सेल का चयन करɅ: उस सेल पर ǔÈलक करɅ जो उन पंǒƠयɉ के नीचे और उन कॉलमɉ के 
दाɃ ओर हो ǔजÛहɅ आप ĥȧज़ करना चाहते हɇ। उदाहरण के िलए, यǑद आप शीष[ पंǒƠ और 
पहले कॉलम को ĥȧज़ करना चाहते हɇ, तो सेल B2 का चयन करɅ। 

2. View टैब पर जाए:ं ǐरबन मɅ सबसे ऊपर View टैब पर ǔÈलक करɅ। 
3. Freeze Panes पर ǔÈलक करɅ: Window समूह मɅ, Freeze Panes Ĝॉपडाउन मेÛयू पर ǔÈलक 

करɅ। 
4. एक ǒवकãप चनुɅ: 

o Freeze Panes: यह आपके चयन के आधार पर पǒंƠयɉ और कॉलम दोनɉ को ĥȧज़ 
करेगा। 

o Freeze Top Row: यह केवल शीष[ पंǒƠ को ĥȧज़ करेगा। 
o Freeze First Column: यह केवल पहले कॉलम को ĥȧज़ करेगा। 

Panes को अनĥȧज़ करना: 

Panes को अनĥȧज़ करने के िलए, Ǒफर से View टैब पर जाए,ँ Freeze Panes पर ǔÈलक करɅ, और 
Ǒफर Unfreeze Panes का चयन करɅ। 

Q.24 Protect Sheet and Protect Workbook in Excel / Excel मɅ 
Protect Sheet और Protect Workbook Èया है? 
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Ans. Protect Sheet and Protect Workbook are security features in 
Excel that allow you to restrict access to specific sheets or the 
entire workbook. 

Protect Sheet और Protect Workbook Excel मɅ सुर¢ा सुǒवधाएँ 
हɇ जो आपको ǒवशेष शीट या पूरे वक[ बुक तक पहँुच को Ĥितबंिधत 
करने कȧ अनुमित देती हɇ। 

Q.25 Number Format in Excel / Excel मɅ Number Format Èया है? 

 

Number format in Excel refers to the way numeric values are displayed in a cell. It allows you to 
control how numbers, dates, times, and text are presented, making your data easier to read and 
interpret. Excel offers several built-in number formats, and you can also create custom formats to 
suit your needs. 

Number format Excel मɅ सÉंया×मक मानɉ को एक सेल मɅ Ĥदिश[त करने के तरȣके को संदिभ[त 
करता है। यह आपको यह िनयंǒğत करने कȧ अनुमित देता है Ǒक सÉंयाएँ, ितिथया,ँ समय और 
टेÈèट कैसे Ĥèतुत Ǒकए जाते हɇ, ǔजससे आपका डेटा पढ़ने और समझने मɅ आसान हो जाता है। 
Excel कई पूव[िनधा[ǐरत सÉंया ĤाǾप Ĥदान करता है, और आप अपनी आवæयकताओं के अनुसार 
कèटम ĤाǾप भी बना सकते हɇ। 

Common Number Formats: 

1. General: The default format for numbers. Excel will display the number as-is, without any 

specific formatting. 

2. Number: Displays numbers with commas for thousands and allows you to specify the 

number of decimal places. You can also choose to display negative numbers in red or with 

parentheses. 

3. Currency: Displays numbers with a currency symbol (like $ or €) and allows you to specify 

the number of decimal places. Useful for financial data. 

4. Accounting: Similar to currency format but aligns currency symbols and decimal points in a 

column, making it easier to read financial data. 

5. Date: Formats dates in various ways (e.g., MM/DD/YYYY, DD/MM/YYYY). You can 

select the format that best suits your regional settings. 
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6. Percentage: Multiplies the number by 100 and displays it with a percentage sign (%). 

Useful for representing ratios. 

7. Fraction: Displays numbers as fractions (e.g., 1/2, 3/4). You can specify the type of fraction 

you want to display. 

8. Custom: You can create your own number format by defining how you want the number to 

appear. 

Q.26 Print Titles in Excel / Excel मɅ Print Titles Èया है? 

Print Titles is a feature in Excel that allows you to specify certain 

rows or columns to be repeated on every printed page. 

Print Titles Excel मɅ एक ऐसी सुǒवधा है जो आपको यह िनǑद[ƴ करने 

कȧ अनुमित देती है Ǒक कौन सी पंǒƠयाँ या कॉलम Ĥ×येक मǑुġत पƵृ पर 

दोहराई जाएंगी। 

Q.27 Print Area in Excel / Excel मɅ Print Area Èया है? 

Print Area is a feature in Excel that allows you to define a specific range 
of cells that you want to print. 

Print Area Excel मɅ एक ऐसी सǒुवधा है जो आपको उन ǒवशेष सेãस कȧ एक ǒविशƴ 

Įृखंला को पǐरभाǒषत करने कȧ अनुमित देती है ǔजÛहɅ आप ǒĤंट करना चाहते हɇ। यह 

ǒवशेष Ǿप से उपयोगी होता है जब आप अपनी वक[ शीट का केवल एक भाग ǒĤंट करना 

चाहते हɇ न Ǒक पूरȣ शीट। 

Q.28 What is Paste Special? 

 Allows you to paste specific aspects of copied data, such as values, formats, or 
formulas. 

 आपको कॉपी Ǒकए गए डेटा के ǒवशेष पहलुओं को पेèट करने कȧ अनुमित देता है, जैसे 
मान, èवǾप, या सूğ। 
Syntax: Use the Paste Special option from the Paste dropdown or use the keyboard shortcut 
Ctrl + Alt + V. 
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Q.28 Write some important functions of excel? 

Here’s a brief overview of the specified Excel functions with syntax in both English and Hindi: 

1. ABS 

 Returns the absolute value of a number. 

 Ǒकसी सÉंया का पूणाɍक मान लौटाता है. 

Syntax: =ABS(number) 

Example: =ABS(-5) returns 5. 

2. AND 

 Returns TRUE if all arguments are TRUE. 

 यǑद सभी तक[  TRUE हɇ, तो TRUE लौटाता है. 

Syntax: =AND(logical1, [logical2], ...) 

Example: =AND(TRUE, FALSE) returns FALSE. 

3. AVERAGE 

 Calculates the average of a set of numbers. 

 सÉंयाओं के सेट का औसत िनकालता है. 

Syntax: =AVERAGE(number1, [number2], ...) 

Example: =AVERAGE(10, 20, 30) returns 20. 

4. CEILING 

 Rounds a number up to the nearest specified multiple. 

 Ǒकसी सÉंया को िनकटतम िनǑद[ƴ गुणांक के िलए ऊपर कȧ ओर गोल करता है. 

Syntax: =CEILING(number, significance) 

Example: =CEILING(2.3, 1) returns 3. 

5. CONCATENATE 

 Joins two or more text strings into one string. 



vkb;s lh[ksa--- dEI;wVj vkSj bafXy'k & IICE ,d csgrjhu laLFkk tgka feyrh gS csgrj f'k{kk 
 

 
Founder/Manager: Jamal Ahmad Khan, Mobile No.: 9935404262 
Email: iicepatranga2@gmail.com       (Page No. 18) 

 दो या दो से अिधक टेÈèट ǔèĚंÊस को एक ǔèĚंग मɅ जोड़ता है. 

Syntax: =CONCATENATE(text1, [text2], ...) 

Example: =CONCATENATE("Hello", " ", "World") returns "Hello World". 

6. COS 

 Returns the cosine of an angle specified in radians. 

 रैǑडयन मɅ िनǑद[ƴ कोण का कोसाइन लौटाता है. 

Syntax: =COS(angle) 

Example: =COS(0) returns 1. 

7. COUNT 

 Counts the number of cells that contain numbers. 

 सÉंयाओं वाले सेãस कȧ सÉंया िगनता है. 

Syntax: =COUNT(value1, [value2], ...) 

Example: =COUNT(A1:A5) counts the numeric cells in the range. 

8. COUNTA 

 Counts the number of non-empty cells. 

 खाली न होने वाले सेãस कȧ सÉंया िगनता है. 

Syntax: =COUNTA(value1, [value2], ...) 

Example: =COUNTA(A1:A5) counts all non-empty cells in the range. 

9. COUNTBLANK 

 Counts the number of empty cells in a specified range. 

 िनǑद[ƴ Įणेी मɅ खाली सेãस कȧ सÉंया िगनता है. 

Syntax: =COUNTBLANK(range) 

Example: =COUNTBLANK(A1:A5) counts the empty cells in the range. 

10. CONVERT 

 Converts a number from one measurement system to another. 

 एक माप Ĥणाली से दसूरȣ मɅ सÉंया को पǐरवित[त करता है. 

Syntax: =CONVERT(number, from_unit, to_unit) 

Example: =CONVERT(1, "m", "ft") converts 1 meter to feet. 
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11. FLOOR 

 Rounds a number down to the nearest specified multiple. 

 Ǒकसी सÉंया को िनकटतम िनǑद[ƴ गुणांक के िलए नीच ेकȧ ओर गोल करता है. 

Syntax: =FLOOR(number, significance) 

Example: =FLOOR(2.7, 1) returns 2. 

12. FORECAST 

 Predicts a future value based on existing values. 

 मौजूदा मानɉ के आधार पर भǒवçय के मान कȧ गणना करता है. 

Syntax: =FORECAST(x, known_y's, known_x's) 

Example: =FORECAST(3, B1:B5, A1:A5) predicts y for x=3. 

13. FV 

 Returns the future value of an investment based on periodic payments. 

 आविधक भुगतान के आधार पर एक िनवेश का भǒवçय मूãय लौटाता है. 

Syntax: =FV(rate, nper, pmt, [pv], [type]) 

Example: =FV(5%, 10, -1000) calculates the future value of an investment. 

14. INFO 

 Returns information about the current operating environment. 

 वत[मान ऑपरेǑटंग वातावरण के बारे मɅ जानकारȣ लौटाता है. 

Syntax: =INFO(type) 

Example: =INFO("os") returns the operating system information. 

15. INT 

 Rounds a number down to the nearest integer. 

 Ǒकसी सÉंया को िनकटतम पूणाɍक के िलए नीच ेकȧ ओर गोल करता है. 

Syntax: =INT(number) 

Example: =INT(5.9) returns 5. 

16. ISBLANK 

 Checks whether a specified cell is empty. 
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 जाँच करता है Ǒक िनǑद[ƴ सेल खाली है या नहȣं. 

Syntax: =ISBLANK(value) 

Example: =ISBLANK(A1) returns TRUE if A1 is empty. 

17. ISEVEN 

 Checks whether a number is even. 

 जाँच करता है Ǒक सÉंया सम है या नहȣं. 

Syntax: =ISEVEN(number) 

Example: =ISEVEN(4) returns TRUE. 

18. ISNONTEXT 

 Checks whether a value is not text. 

 जाँच करता है Ǒक कोई मान टेÈèट नहȣं है. 

Syntax: =ISNONTEXT(value) 

Example: =ISNONTEXT(123) returns TRUE. 

19. ISNUMBER 

 Checks whether a value is a number. 

 जाँच करता है Ǒक कोई मान सÉंया है या नहȣं. 

Syntax: =ISNUMBER(value) 

Example: =ISNUMBER("abc") returns FALSE. 

20. ISODD 

 Checks whether a number is odd. 

 जाँच करता है Ǒक सÉंया ǒवषम है या नहȣं. 

Syntax: =ISODD(number) 

Example: =ISODD(3) returns TRUE. 

21. ISPMT 

 Returns the interest paid during a specific period. 

 Ǒकसी ǒविशƴ अविध के दौरान भुगतान कȧ गई Þयाज कȧ रािश लौटाता है. 

Syntax: =ISPMT(rate, nper, pv, start_period) 

Example: =ISPMT(5%, 10, 1000, 1) calculates interest for the first period. 
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22. ISTEXT 

 Checks whether a value is text. 

 जाँच करता है Ǒक कोई मान टेÈèट है या नहȣं. 

Syntax: =ISTEXT(value) 

Example: =ISTEXT("Hello") returns TRUE. 

23. LEN 

 Returns the number of characters in a text string. 

 टेÈèट ǔèĚंग मɅ वणɟ कȧ सÉंया लौटाता है. 

Syntax: =LEN(text) 

Example: =LEN("Hello") returns 5. 

24. LOG 

 Returns the logarithm of a number to a specified base. 

 Ǒकसी सÉंया का लॉगाǐरदम िनǑद[ƴ आधार पर लौटाता है. 

Syntax: =LOG(number, [base]) 

Example: =LOG(100, 10) returns 2. 

25. LOG10 

 Returns the base-10 logarithm of a number. 

 Ǒकसी सÉंया का आधार-10 लॉगाǐरदम लौटाता है. 

Syntax: =LOG10(number) 

Example: =LOG10(1000) returns 3. 

26. LOWER 

 Converts all uppercase letters in a text string to lowercase. 

 टेÈèट ǔèĚंग मɅ सभी बड़े अ¢रɉ को छोटे अ¢रɉ मɅ पǐरवित[त करता है. 

Syntax: =LOWER(text) 

Example: =LOWER("HELLO") returns "hello". 

27. MAX 

 Returns the largest value in a set of values. 
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 मानɉ के सेट मɅ सबसे बड़ा मान लौटाता है. 

Syntax: =MAX(number1, [number2], ...) 

Example: =MAX(1, 5, 3) returns 5. 

28. MIN 

 Returns the smallest value in a set of values. 

 मानɉ के सेट मɅ सबसे छोटा मान लौटाता है. 

Syntax: =MIN(number1, [number2], ...) 

Example: =MIN(1, 5, 3) returns 1. 

29. MID 

 Returns a specific number of characters from a text string, starting at the position you 
specify. 

 एक टेÈèट ǔèĚंग से िनǑद[ƴ ǔèथित से शुǾ करके एक िनǑद[ƴ सÉंया के अ¢र लौटाता है. 

Syntax: =MID(text, start_num, num_chars) 

Example: =MID("Excel", 2, 3) returns "xce". 

30. MOD 

 Returns the remainder after a number is divided by a divisor. 

 जब कोई सÉंया एक भाजक से ǒवभाǔजत होती है, तो शेषांक लौटाता है. 

Syntax: =MOD(number, divisor) 

Example: =MOD(10, 3) returns 1. 

31. NOT 

 Reverses the value of its argument. 

 अपने तक[  के मान को उलट देता है. 

Syntax: =NOT(logical) 

Example: =NOT(TRUE) returns FALSE. 

32. ODD 

 Rounds a number up to the nearest odd integer. 

 Ǒकसी सÉंया को िनकटतम ǒवषम पूणाɍक के िलए ऊपर कȧ ओर गोल करता है. 

Syntax: =ODD(number) 

Example: =ODD(4) returns 5. 
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33. OR 

 Returns TRUE if any argument is TRUE. 

 यǑद कोई तक[  TRUE है, तो TRUE लौटाता है. 

Syntax: =OR(logical1, [logical2], ...) 

Example: =OR(FALSE, TRUE) returns TRUE. 

34. PMT 

 Calculates the payment for a loan based on constant payments and a constant interest 
rate. 

 एक ऋण के िलए भुगतान कȧ गणना करता है जो ǔèथर भुगतानɉ और ǔèथर Þयाज दर पर 

आधाǐरत होता है. 

Syntax: =PMT(rate, nper, pv, [fv], [type]) 

Example: =PMT(5%, 10, -1000) calculates the payment for a loan. 

35. POWER 

 Returns the result of a number raised to a power. 

 एक सÉंया को एक घात मɅ उठाने का पǐरणाम लौटाता है. 

Syntax: =POWER(number, power) 

Example: =POWER(2, 3) returns 8. 

36. PROPER 

 Capitalizes the first letter of each word in a text string. 

 टेÈèट ǔèĚंग मɅ Ĥ×येक शÞद के पहले अ¢र को बड़ा करता है. 

Syntax: =PROPER(text) 

Example: =PROPER("hello world") returns "Hello World". 

37. RADIANS 

 Converts degrees to radians. 

 ǑडĒी को रेǑडयन मɅ पǐरवित[त करता है. 

Syntax: =RADIANS(angle) 

Example: =RADIANS(180) returns 3.14159. 

38. RAND 
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 Returns a random number between 0 and 1. 

 0 और 1 के बीच एक याǺǔÍछक सÉंया लौटाता है. 

Syntax: =RAND() 

Example: =RAND() might return 0.456. 

39. RANDBETWEEN 

 Returns a random number between the numbers you specify. 

 आपके Ʈारा िनǑद[ƴ सÉंयाओं के बीच एक याǺǔÍछक सÉंया लौटाता है. 

Syntax: =RANDBETWEEN(bottom, top) 

Example: =RANDBETWEEN(1, 100) returns a number between 1 and 100. 

40. REPLACE 

 Replaces part of a text string with another text string. 

 टेÈèट ǔèĚंग के एक भाग को दसूरे टेÈèट ǔèĚंग से बदलता है. 

Syntax: =REPLACE(old_text, start_num, num_chars, new_text) 

Example: =REPLACE("Hello", 2, 3, "i") returns "Hilo". 

41. REPT 

 Repeats a text string a specified number of times. 

 एक टेÈèट ǔèĚंग को िनǑद[ƴ सÉंया के अनुसार दोहराता है. 

Syntax: =REPT(text, number_times) 

Example: =REPT("A", 3) returns "AAA". 

42. RIGHT 

 Returns the specified number of characters from the end of a text string. 

 टेÈèट ǔèĚंग के अतं से िनǑद[ƴ सÉंया के अ¢र लौटाता है. 

Syntax: =RIGHT(text, [num_chars]) 

Example: =RIGHT("Hello", 2) returns "lo". 

43. SIN 

 Returns the sine of an angle specified in radians. 

 रैǑडयन मɅ िनǑद[ƴ कोण का साइन लौटाता है. 

Syntax: =SIN(angle) 

Example: =SIN(0) returns 0. 
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44. SLN 

 Calculates the straight-line depreciation of an asset for one period. 

 एक अविध के िलए एक संपǒƣ कȧ सीधी रेखा अवमãूयन कȧ गणना करता है. 

Syntax: =SLN(cost, salvage, life) 

Example: =SLN(1000, 100, 5) returns 180. 

45. SQRT 

 Returns the square root of a number. 

 Ǒकसी सÉंया का वग[मूल लौटाता है. 

Syntax: =SQRT(number) 

Example: =SQRT(16) returns 4. 

46. SUBTOTAL 

 Returns a subtotal in a list or database. 

 Ǒकसी सूची या डेटाबेस मɅ एक उप-योग लौटाता है. 

Syntax: =SUBTOTAL(function_num, ref1, [ref2], ...) 

Example: =SUBTOTAL(1, A1:A10) calculates the average of the range. 

47. SUMIF 

 Adds the cells specified by a given condition or criteria. 

 िनǑद[ƴ शत[ या मानदंड Ʈारा िनǑद[ƴ सेãस को जोड़ता है. 

Syntax: =SUMIF(range, criteria, [sum_range]) 

Example: =SUMIF(A1:A10, ">10", B1:B10) sums values in B1 

where A1 

is greater than 10. 

48. TAN 

 Returns the tangent of an angle specified in radians. 

 रैǑडयन मɅ िनǑद[ƴ कोण का टैÛजɅट लौटाता है. 

Syntax: =TAN(angle) 

Example: =TAN(0) returns 0. 
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49. TODAY 

 Returns the current date. 

 वत[मान ितिथ लौटाता है. 

Syntax: =TODAY() 

Example: =TODAY() returns today's date. 

50. TRIM 

 Removes all extra spaces from text except for single spaces between words. 

 टेÈèट से सभी अितǐरƠ èपेस हटा देता है, िसवाय शÞदɉ के बीच के एकल èपेस के. 

Syntax: =TRIM(text) 

Example: =TRIM(" Hello World ") returns "Hello World". 

51. UPPER 

 Converts all lowercase letters in a text string to uppercase. 

 टेÈèट ǔèĚंग मɅ सभी छोटे अ¢रɉ को बड़े अ¢रɉ मɅ पǐरवित[त करता है. 

Syntax: =UPPER(text) 

Example: =UPPER("hello") returns "HELLO". 

52. VLOOKUP 

 Looks for a value in the leftmost column of a table and returns a value in the same row 
from a specified column. 

 एक तािलका के बाएं सबसे कोलम मɅ एक मान कȧ खोज करता है और िनǑद[ƴ कॉलम से 

उसी पǒंƠ मɅ एक मान लौटाता है. 

Syntax: =VLOOKUP(lookup_value, table_array, col_index_num, [range_lookup]) 

Example: =VLOOKUP("A", A1:C10, 2, FALSE) looks for "A" in the first column and 
returns the corresponding value from the second column. 

 

***** 
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