
📘 CCC MCQ (New Syllabus) – Part 1 (1–100) 

 

🔹 Section A: Computer Fundamentals (Q1–25) 

 

Q1. Computer Èया है? 

A. Electronic Device ✅ 

B. Mechanical Device 

C. Manual Machine 

D. None of these 

 

Q2. Computer शÞद ͩकस भाषा से ͧलया गया है? 

A. Greek 

B. Latin ✅ 

C. French 

D. German 

 

Q3. Computer कȧ पीढ़ȣयɉ (Generations) के ͪवकास के आधार पर पहलȣ पीढ़ȣ मɅ ͩकसका Ĥयोग हुआ? 

A. Transistors 

B. Vacuum Tubes ✅ 

C. IC Chips 

D. Microprocessor 

 

Q4. IC Chip ͩकस पीढ़ȣ मɅ आया? 

A. First 

B. Second 

C. Third ✅ 

D. Fourth 

 



Q5. Ǔनàनͧलͨखत मɅ से Input Device कौन सा है? 

A. Monitor 

B. Printer 

C. Keyboard ✅ 

D. Speaker 

 

Q6. Output Device कौन सा है? 

A. Mouse 

B. Scanner 

C. Projector ✅ 

D. Microphone 

 

Q7. CPU का पणू[ Ǿप Èया है? 

A. Central Processing Unit ✅ 

B. Central Process Unit 

C. Computer Processing Unit 

D. Central Programmable Unit 

 

Q8. ALU का काय[ Èया है? 

A. Data Storage 

B. Logical & Arithmetic Calculation ✅ 

C. Input Control 

D. Output Display 

 

Q9. RAM ͩकस Ĥकार कȧ मेमोरȣ है? 

A. Permanent 

B. Volatile (Temporary) ✅ 

C. Read Only 



D. Optical 

 

Q10. ROM मɅ डटेा ͩकस Ĥकार रहता है? 

A. Temporary 

B. Permanent ✅ 

C. Both 

D. None 

 

Q11. 1 Kilobyte (KB) मɅ ͩकतने Bytes होते हɇ? 

A. 1000 

B. 1024 ✅ 

C. 1048 

D. 2048 

 

Q12. Operating System (OS) ͩकस Ĥकार का Software है? 

A. Application Software 

B. System Software ✅ 

C. Utility Software 

D. General Software 

 

Q13. GUI का पणू[ Ǿप Èया है? 

A. Graphical User Interface ✅ 

B. General User Interface 

C. Graphical Utility Interface 

D. Graphic User Internet 

 

Q14. Ǔनàनͧलͨखत मɅ से Secondary Storage Device कौन सा है? 

A. RAM 



B. ROM 

C. Hard Disk ✅ 

D. Cache Memory 

 

Q15. 4 Bits को Èया कहते हɇ? 

A. Byte 

B. Nibble ✅ 

C. Word 

D. Character 

 

Q16. CUI (Character User Interface) का उदाहरण है? 

A. Windows 

B. Linux 

C. DOS ✅ 

D. MacOS 

 

Q17. Shortcut Key से फाइल को Save करने के ͧलए Èया दबाते हɇ? 

A. Ctrl + P 

B. Ctrl + S ✅ 

C. Ctrl + V 

D. Ctrl + C 

 

Q18. Computer Virus Èया है? 

A. Hardware 

B. Software Program ✅ 

C. Bacteria 

D. Electric Signal 

 



Q19. Firewall ͩकससे सरु¢ा Ĥदान करता है? 

A. Unauthorized Access ✅ 

B. Heat 

C. Power Failure 

D. Data Entry 

 

Q20. Cloud Computing मɅ 'SaaS' का मतलब Èया है? 

A. Software as a Service ✅ 

B. Storage as a Service 

C. System as a Service 

D. Security as a Service 

 

Q21. LAN का पणू[ Ǿप Èया है? 

A. Large Area Network 

B. Local Area Network ✅ 

C. Long Area Network 

D. Local Area Net 

 

Q22. IP Address ͩकतन ेBytes का होता है (IPv4)? 

A. 2 Bytes 

B. 4 Bytes ✅ 

C. 6 Bytes 

D. 8 Bytes 

 

Q23. सभी Select करने का Shortcut Key Èया है? 

A. Ctrl + A ✅ 

B. Ctrl + B 

C. Ctrl + C 



D. Ctrl + X 

 

Q24. Bluetooth ͩकस Ĥकार कȧ Technology है? 

A. Wired 

B. Wireless ✅ 

C. Optical 

D. Mechanical 

 

Q25. E-Wallet का उदाहरण Èया है? 

A. Paytm ✅ 

B. ATM Card 

C. Cheque 

D. Passbook 

 

--- 

 

🔹 Section B: Operating System & LibreOffice Basics (Q26–50) 

 

Q26. LibreOffice ͩकस कंपनी ɮवारा ͪवकͧसत ͩकया गया है? 

A. Microsoft 

B. The Document Foundation ✅ 

C. Google 

D. Apple 

 

Q27. LibreOffice Open Source Software है या Proprietary? 

A. Proprietary 

B. Open Source ✅ 

C. Shareware 



D. Freeware 

 

Q28. LibreOffice Writer ͩकसका Alternative है? 

A. MS Excel 

B. MS Word ✅ 

C. MS PowerPoint 

D. MS Access 

 

Q29. LibreOffice Writer कȧ फाइल का Extension Èया होता है? 

A. .docx 

B. .odt ✅ 

C. .txt 

D. .pdf 

 

Q30. LibreOffice Calc कȧ फाइल का Extension Èया होता है? 

A. .xlsx 

B. .ods ✅ 

C. .csv 

D. .calc 

 

Q31. LibreOffice Impress ͩकसकाम का Software है? 

A. Spreadsheet 

B. Word Processing 

C. Presentation ✅ 

D. Database 

 

Q32. LibreOffice Impress का File Extension Èया है? 

A. .pptx 



B. .odp ✅ 

C. .ppt 

D. .imp 

 

Q33. LibreOffice के ͩकस Module मɅ Database बनाई जाती है? 

A. Writer 

B. Calc 

C. Base ✅ 

D. Draw 

 

Q34. Formula ͧलखना शुǾ ͩकस Symbol से करते हɇ (Calc मɅ)? 

A. + (Plus) 

B. = (Equal) ✅ 

C. - (Minus) 

D. @ (At the rate) 

 

Q35. Undo का Shortcut Key Èया है? 

A. Ctrl + Z ✅ 

B. Ctrl + Y 

C. Ctrl + U 

D. Ctrl + X 

 

Q36. Redo का Shortcut Key Èया है? 

A. Ctrl + Z 

B. Ctrl + Y ✅ 

C. Ctrl + R 

D. Ctrl + D 

 



Q37. LibreOffice मɅ Spell Check कȧ Shortcut Key Èया है? 

A. F5 

B. F7 ✅ 

C. F1 

D. F12 

 

Q38. Bold करन ेका Shortcut Key Èया है? 

A. Ctrl + B ✅ 

B. Ctrl + I 

C. Ctrl + U 

D. Ctrl + M 

 

Q39. Italic करने का Shortcut Key Èया है? 

A. Ctrl + B 

B. Ctrl + I ✅ 

C. Ctrl + U 

D. Ctrl + K 

 

Q40. Underline करन ेका Shortcut Key Èया है? 

A. Ctrl + B 

B. Ctrl + I 

C. Ctrl + U ✅ 

D. Ctrl + W 

 

Q41. Find & Replace का Shortcut Key Èया है? 

A. Ctrl + F 

B. Ctrl + H ✅ 

C. Ctrl + G 



D. Ctrl + R 

 

Q42. LibreOffice Draw ͩकस काम आता है? 

A. Drawing & Graphics ✅ 

B. Calculation 

C. Typing 

D. Mailing 

 

Q43. Status Bar कहाँ पर होती है? 

A. Window के ऊपर 

B. Window के नीच े✅ 

C. बीच मɅ 

D. Right Side 

 

Q44. Menu Bar मɅ कौन सा Menu सबसे पहले होता है? 

A. File ✅ 

B. Edit 

C. View 

D. Insert 

 

Q45. Print Preview का Shortcut Key Èया है? 

A. Ctrl + P 

B. Ctrl + F2 ✅ 

C. Ctrl + Shift + P 

D. Alt + P 

 

Q46. नया Document खोलने का Shortcut Key Èया है? 

A. Ctrl + O 



B. Ctrl + N ✅ 

C. Ctrl + M 

D. Ctrl + D 

 

Q47. Open Document का Shortcut Key Èया है? 

A. Ctrl + N 

B. Ctrl + O ✅ 

C. Ctrl + S 

D. Ctrl + P 

 

Q48. Close करने का Shortcut Key Èया है? 

A. Ctrl + W ✅ 

B. Ctrl + C 

C. Ctrl + Q 

D. Alt + F4 

 

Q49. LibreOffice Help खोलने के ͧलए कौन सी Key है? 

A. F1 ✅ 

B. F2 

C. F3 

D. F4 

 

Q50. PDF मɅ Save करने का Shortcut Èया है? 

A. File > Export As > Export as PDF ✅ 

B. File > Save 

C. Edit > PDF 

D. View > PDF 

 



--- 

 

🔹 Section C: LibreOffice Calc (Spreadsheet) (Q51–75) 

 

Q51. Spreadsheet मɅ Vertical Line को Èया कहते हɇ? 

A. Row 

B. Column ✅ 

C. Cell 

D. Sheet 

 

Q52. Spreadsheet मɅ Horizontal Line को Èया कहते हɇ? 

A. Row ✅ 

B. Column 

C. Table 

D. Block 

 

Q53. Row और Column के बीच के भाग को Èया कहते हɇ? 

A. Row 

B. Column 

C. Cell ✅ 

D. Grid 

 

Q54. Cell Address ͩकस Format मɅ ͧलखा जाता है? 

A. Row + Column 

B. Column + Row ✅ 

C. Sheet + Row 

D. None 

 



Q55. LibreOffice Calc मɅ Active Cell को कैसे पहचानते हɇ? 

A. Bold Border से ✅ 

B. Color से 

C. Size से 

D. Font से 

 

Q56. Sum Formula का सहȣ Syntax Èया है? 

A. =SUM(A1:A10) ✅ 

B. =TOTAL(A1:A10) 

C. =ADD(A1:A10) 

D. =SUM(A1-A10) 

 

Q57. Maximum Value Ǔनकालन ेका Formula Èया है? 

A. =MAX() ✅ 

B. =HIGH() 

C. =TOP() 

D. =BIG() 

 

Q58. Average Ǔनकालन ेका Formula Èया है? 

A. =AVG() 

B. =AVERAGE() ✅ 

C. =MEAN() 

D. =MID() 

 

Q59. Count Formula Èया Count करता है? 

A. Sum 

B. Number of Cells ✅ 

C. Text only 



D. Colors 

 

Q60. Calc मɅ Chart बनाने के ͧलए ͩकस Menu का Ĥयोग होता है? 

A. Insert ✅ 

B. Format 

C. Tools 

D. Data 

 

Q61. Merge Cells का Shortcut Key Èया है? 

A. Format > Merge Cells ✅ 

B. Ctrl + M 

C. Alt + M 

D. Ctrl + Shift + M 

 

Q62. Calc मɅ एक Workbook मɅ Default ͩकतन ेSheets होते हɇ? 

A. 1 

B. 2 

C. 3 ✅ 

D. 4 

 

Q63. Sheet का नाम बदलने के ͧलए Èया करते हɇ? 

A. Sheet Tab पर Right Click ✅ 

B. Double Click 

C. Delete 

D. Format 

 

Q64. Relative Reference Èया है? (e.g., A1) 

A. Fixed Address 



B. Changeable Address ✅ 

C. Mixed Address 

D. Absolute Address 

 

Q65. Absolute Reference ͩकस Symbol से दशा[ते हɇ? 

A. $ (Dollar) ✅ 

B. # (Hash) 

C. & (Ampersand) 

D. @ (At) 

 

Q66. Pie Chart ͩकसमɅ सबसे उपयुÈत है? 

A. Trend Ǒदखाने 

B. Comparison 

C. Percentage/Share ✅ 

D. Statistics 

 

Q67. Data को Sort (Ascending) करन ेका Shortcut Èया है? 

A. Sort Icon ✅ 

B. Ctrl + S 

C. Alt + S 

D. Shift + S 

 

Q68. Filter ͩकसके ͧलए उपयोग ͩकया जाता है? 

A. Specific Data देखने ✅ 

B. Data Delete करने 

C. Data Copy करन े

D. Chart बनाने 

 



Q69. Calc मɅ Print Area Set करन ेके ͧलए ͩकस Menu का उपयोग करते हɇ? 

A. File 

B. Format > Print Ranges ✅ 

C. View 

D. Insert 

 

Q70. Date को Format करन ेके ͧलए ͩकस Option का उपयोग करते हɇ? 

A. Format Cells ✅ 

B. Insert Date 

C. Tools 

D. Data 

 

--- 

 

🔹 Section D: LibreOffice Writer & Impress (Q71–85) 

 

Q71. Writer मɅ Page Break डालने का Shortcut Key Èया है? 

A. Ctrl + Enter ✅ 

B. Ctrl + Shift + Enter 

C. Alt + Enter 

D. Insert > Page 

 

Q72. Header और Footer ͩकस Menu मɅ होत ेहɇ? 

A. File 

B. Edit 

C. Insert ✅ 

D. View 

 



Q73. Hyperlink डालने का Shortcut Key Èया है? 

A. Ctrl + K ✅ 

B. Ctrl + H 

C. Ctrl + L 

D. Ctrl + J 

 

Q74. Word Art डालने के ͧलए ͩकस Drawing Toolbar का उपयोग करते हɇ? 

A. Fontwork Gallery ✅ 

B. Clip Art 

C. Chart 

D. Picture 

 

Q75. Mail Merge ͩकस काम आता है? 

A. Emails भेजना 

B. Bulk Letters बनाना ✅ 

C. Calculation 

D. Messaging 

 

Q76. Impress मɅ नई Slide Insert करने का Shortcut Key Èया है? 

A. Ctrl + M ✅ 

B. Ctrl + N 

C. Ctrl + Enter 

D. Ctrl + Shift + N 

 

Q77. Slide Show शǾु करने का Shortcut Key Èया है? 

A. F5 ✅ 

B. F7 

C. F9 



D. F11 

 

Q78. Presentation से Exit करन ेके ͧलए कौन सी Key दबाते हɇ? 

A. Esc ✅ 

B. Enter 

C. Space 

D. Tab 

 

Q79. Slide Master ͩकस काम आता है? 

A. Design Change करना 

B. Layout Control करना ✅ 

C. Animation देना 

D. Sound डालना 

 

Q80. Transition Effects कहाँ Apply होते हɇ? 

A. Between Slides ✅ 

B. Inside Slide 

C. On Text 

D. On Pictures 

 

Q81. Animation Effects ͩकस पर Apply होते हɇ? 

A. Slides 

B. Objects/Text ✅ 

C. Background 

D. Speaker Notes 

 

Q82. Handout Master ͩकस काम आता है? 

A. Slides Print Layout ✅ 



B. Slides Design 

C. Video Edit 

D. Animation 

 

Q83. Writer मɅ Table Insert करन ेके ͧलए Shortcut Key है? 

A. Ctrl + F12 ✅ 

B. Ctrl + T 

C. Alt + T 

D. Shift + T 

 

Q84. Bullets and Numbering ͩकस Menu मɅ होती है? 

A. Format ✅ 

B. Insert 

C. Tools 

D. Data 

 

Q85. Thesaurus ͩकस काम आता है? 

A. Spelling Check 

B. Synonyms (समानाथȸ शÞद) ✅ 

C. Grammar Check 

D. Translation 

 

--- 

 

🔹 Section E: Internet & Digital Financial Tools (Q86–100) 

 

Q86. Internet का Full Form Èया है? 

A. International Network ✅ 



B. Internal Network 

C. Inter Network 

D. None 

 

Q87. WWW का पणू[ Ǿप Èया है? 

A. World Wide Web ✅ 

B. World Web Wide 

C. Wide World Web 

D. World Web Window 

 

Q88. Browser का उदाहरण Èया है? 

A. Google Chrome ✅ 

B. Google Search 

C. Windows 

D. Yahoo 

 

Q89. URL का पणू[ Ǿप Èया है? 

A. Uniform Resource Locator ✅ 

B. Universal Resource Locator 

C. Uniform Register Locator 

D. Union Resource Locator 

 

Q90. Search Engine कौन सा है? 

A. Chrome 

B. Firefox 

C. Google ✅ 

D. Opera 

 



Q91. Email मɅ 'BCC' का मतलब Èया है? 

A. Black Carbon Copy 

B. Blind Carbon Copy ✅ 

C. Blind Courier Copy 

D. Basic Carbon Copy 

 

Q92. Email Address मɅ कौन सा Symbol होता है? 

A. # (Hash) 

B. @ (At the rate) ✅ 

C. $ (Dollar) 

D. & (Ampersand) 

 

Q93. UPI का पूण[ Ǿप Èया है? 

A. Unified Payments Interface ✅ 

B. Union Payment Interface 

C. United Payment Interface 

D. Unique Payment Identity 

 

Q94. Digital Signature ͩकस Ĥकार का होता है? 

A. Electronic Signature ✅ 

B. Hand Signature Scan 

C. Thumb Impression 

D. Password Only 

 

Q95. Phishing Èया है? 

A. A type of Fishing 

B. Cyber Attack (Fraud) ✅ 

C. Software 



D. Website 

 

Q96. HTTPS मɅ 'S' का मतलब Èया है? 

A. Secure ✅ 

B. Simple 

C. Software 

D. System 

 

Q97. Modem ͩकस काम आता है? 

A. Data Convert (Analog to Digital) ✅ 

B. Printing 

C. Scanning 

D. Storage 

 

Q98. Blog शÞद ͩकससे बना है? 

A. Web + Log = Blog ✅ 

B. Block + Log 

C. Blue + Log 

D. Binary Log 

 

Q99. OTP का पणू[ Ǿप Èया है? 

A. One Time Password ✅ 

B. One Time Pin 

C. Only Time Password 

D. Online Transaction Password 

 

Q100. PDF का पणू[ Ǿप Èया है? 

A. Portable Document Format ✅ 



B. Personal Document Format 

C. Printed Document File 

D. Public Document Format 

📘 CCC MCQ (New Syllabus) – Part 2 (101–200) 

🔹 Section F: LibreOffice Calc (Advanced) & Formulas (Q101–125) 

Q101. Calc मɅ ͩकसी Cell कȧ Width बदलने के ͧलए Èया करते हɇ? 

A. Cell पर Double Click 

B. Column Border को Drag करना ✅ 

C. Row Border को Drag करना 

D. Delete Key दबाना 

 

Q102. यǑद Cell मɅ ##### Ǒदखाई दे तो Èया अथ[ है? 

A. Formula Wrong है 

B. Column Width कम है ✅ 

C. Cell Locked है 

D. Data Delete हो गया 

 

Q103. Calc मɅ Current Date डालने का Shortcut Key Èया है? 

A. Ctrl + D 

B. Ctrl + ; (Semicolon) ✅ 

C. Ctrl + Shift + ; 

D. Alt + D 

 

Q104. Current Time डालने का Shortcut Key Èया है? 

A. Ctrl + Shift + ; ✅ 

B. Ctrl + T 

C. Alt + T 



D. Ctrl + : 

 

Q105. यǑद Formula मɅ सभी Cells को Select करना हो तो कौन सा Reference आएगा? 

A. A1:B1 

B. A:A 

C. A1:A1048576 (Entire Column) ✅ 

D. All 

 

Q106. Goal Seek ͩकस Menu मɅ होता है? 

A. Insert 

B. Data ✅ 

C. Tools 

D. Format 

 

Q107. Subtotal ͩकस Menu मɅ पाया जाता है? 

A. Data ✅ 

B. Insert 

C. Format 

D. Tools 

 

Q108. Pivot Table ͩकस काम आता है? 

A. Data Summarize करन े✅ 

B. Picture Edit करने 

C. Slide बनाने 

D. Mail भेजन े

 

Q109. =IF() Function ͩकस Ĥकार का Function है? 

A. Logical ✅ 



B. Mathematical 

C. Text 

D. Date 

 

Q110. =CONCATENATE() Function ͩकसकाम आता है? 

A. Text जोड़न े✅ 

B. Numbers जोड़ने 

C. Data Delete करने 

D. Date Ǔनकालन े

 

Q111. =LEN() Function Èया बताता है? 

A. संÉया का योग 

B. Text कȧ लबंाई (Length) ✅ 

C. Left Character 

D. Right Character 

 

Q112. =LEFT("COMPUTER", 3) का Result Èया होगा? 

A. COM ✅ 

B. PUT 

C. TER 

D. COMPUTER 

 

Q113. =RIGHT("COMPUTER", 3) का Result Èया होगा? 

A. COM 

B. PUT 

C. TER ✅ 

D. UTE 

 



Q114. =MID("COMPUTER", 3, 3) का Result Èया होगा? 

A. COM 

B. MPU ✅ 

C. PUT 

D. TER 

 

Q115. =TRIM() Function ͩकसकाम आता है? 

A. Extra Spaces हटाने ✅ 

B. Text काटन े

C. Number बढ़ान े

D. Cell Merge करन े

 

Q116. =ROUND(12.567, 1) का Result Èया होगा? 

A. 12.5 

B. 12.6 ✅ 

C. 13 

D. 12.0 

 

Q117. =INT(12.99) का Result Èया होगा? 

A. 12 ✅ 

B. 13 

C. 12.99 

D. Error 

 

Q118. Error #DIV/0! कब आता है? 

A. Zero से भाग करने पर ✅ 

B. Text को भाग करने पर 



C. Cell Empty होने पर 

D. Formula गलत होने पर 

 

Q119. Error #NAME? कब आता है? 

A. Function का नाम गलत ͧलखने पर ✅ 

B. Row न ͧमलने पर 

C. Column न ͧमलने पर 

D. Date गलत होने पर 

 

Q120. Error #VALUE! कब आता है? 

A. Wrong Data Type (Text को Number कȧ तरह Use करने) पर ✅ 

B. Memory Full होने पर 

C. File Corrupt होने पर 

D. Internet न होने पर 

 

Q121. Freeze Pane (Rows/Columns को िèथर रखना) ͩकस Menu मɅ है? 

A. View ✅ 

B. Window 

C. Insert 

D. Format 

 

Q122. Sheet को Hide करन ेका Option कहाँ है? 

A. Format > Sheet > Hide ✅ 

B. Insert > Sheet > Hide 

C. Tools > Hide 

D. Data > Hide 

 



Q123. Conditional Formatting ͩकस Menu मɅ है? 

A. Format ✅ 

B. Data 

C. Tools 

D. Insert 

 

Q124. Scenario ͩकस Menu मɅ होता है? 

A. Tools ✅ 

B. Insert 

C. Data 

D. Format 

 

Q125. Validity (Data Validation) ͩकस Menu मɅ है? 

A. Data ✅ 

B. Tools 

C. Format 

D. Insert 

 

🔹 Section G: LibreOffice Writer (Advanced) (Q126–150) 

Q126. Page Orientation Landscape मɅ कैसे बदलते हɇ? 

A. Format > Page ✅ 

B. Insert > Page 

C. View > Page 

D. Tools > Page 

 

Q127. Margin ͩकस Menu से Set करते हɇ? 

A. Format > Page ✅ 

B. File > Setup 



C. Edit > Page 

D. View > Margin 

 

Q128. Drop Cap ͩकस Menu मɅ होता है? 

A. Format > Paragraph 

B. Insert > Drop Cap 

C. Format > Drop Cap ✅ 

D. Tools > Drop Cap 

 

Q129. Table of Contents (TOC) कहाँ से Insert करते हɇ? 

A. Insert > Indexes and Tables ✅ 

B. Insert > Table 

C. Format > Contents 

D. Tools > Contents 

 

Q130. AutoCorrect Option ͩकस Menu मɅ है? 

A. Format 

B. Tools ✅ 

C. Insert 

D. Edit 

 

Q131. Macros ͩकस Menu मɅ पाए जाते हɇ? 

A. Insert 

B. Tools ✅ 

C. Edit 

D. View 

 

Q132. Word Count का Shortcut Key Èया है? 



A. Tools > Word Count ✅ 

B. Ctrl + W 

C. Alt + W 

D. Format > Word Count 

 

Q133. Section Break डालने के ͧलए Èया करत ेहɇ? 

A. Insert > Section ✅ 

B. Format > Section 

C. Page Break 

D. Enter Key 

 

Q134. Spell Check कȧ Language कैसे बदलते हɇ? 

A. Tools > Language ✅ 

B. Format > Language 

C. Edit > Language 

D. Review > Language 

 

Q135. Footer मɅ Page Number डालने के ͧलए Èया Insert करते हɇ? 

A. Field > Page Number ✅ 

B. Number Icon 

C. Special Character 

D. AutoText 

 

Q136. Watermark (Background Text) कैसे डालते हɇ? 

A. Format > Page > Background ✅ 

B. Insert > Watermark 

C. Tools > Watermark 

D. View > Background 



 

Q137. Comment (Note) डालने का Shortcut Key Èया है? 

A. Ctrl + Alt + C ✅ 

B. Ctrl + C 

C. Alt + C 

D. Ctrl + Shift + C 

 

Q138. Change Tracking (Record Changes) ͩकस Menu मɅ है? 

A. Edit 

B. Tools ✅ 

C. Review 

D. View 

 

Q139. Mail Merge Wizard ͩकस Menu मɅ होता है? 

A. Tools ✅ 

B. Insert 

C. Edit 

D. Format 

 

Q140. Styles and Formatting का Shortcut Key Èया है? 

A. F11 ✅ 

B. F12 

C. Ctrl + F11 

D. Shift + F11 

 

Q141. Bullet का Shortcut Key Èया है? 

A. Format > Bullet 

B. Shift + F12 ✅ (Toggle Bullets on/off) 



C. Ctrl + B 

D. Insert > Bullet 

 

Q142. Indent बढ़ाने का Shortcut Key Èया है? 

A. Tab ✅ 

B. Shift + Tab 

C. Ctrl + M 

D. Alt + Right 

 

Q143. Indent घटाने का Shortcut Key Èया है? 

A. Shift + Tab ✅ 

B. Backspace 

C. Ctrl + Shift + M 

D. Alt + Left 

 

Q144. Non-Breaking Space डालने के ͧलए कौन सी Key है? 

A. Ctrl + Space 

B. Ctrl + Shift + Space ✅ 

C. Alt + Space 

D. Shift + Space 

 

Q145. Soft Hyphen (Optional Hyphen) डालने के ͧलए? 

A. Ctrl + - (Minus) ✅ 

B. Alt + - 

C. Shift + - 

D. Ctrl + Shift + - 

 

Q146. Navigation Pane को कैसे खोलते हɇ? 



A. View > Navigator ✅ 

B. View > Sidebar 

C. Insert > Navigator 

D. Tools > Navigator 

 

Q147. AutoText बनाने का Shortcut Key Èया है? 

A. Ctrl + F3 ✅ 

B. Alt + F3 

C. Ctrl + T 

D. F3 

 

Q148. Superscript (Power) का Shortcut Key Èया है? 

A. Ctrl + Shift + P ✅ 

B. Ctrl + P 

C. Ctrl + Shift + B 

D. Ctrl + Plus 

 

Q149. Subscript (Below line) का Shortcut Key Èया है? 

A. Ctrl + Shift + B ✅ 

B. Ctrl + B 

C. Ctrl + Shift + P 

D. Ctrl + Minus 

 

Q150. Zoom In का Shortcut Key Èया है? 

A. Ctrl + Mouse Wheel ✅ 

B. Alt + Plus 

C. Ctrl + Plus 

D. Shift + Plus 



 

🔹 Section H: LibreOffice Impress (Q151–175) 

Q151. Impress मɅ Layout ͩकसका Ǔनधा[रण करता है? 

A. Slide का Design 

B. Slide पर Objects कȧ Position ✅ 

C. Slide का Color 

D. Slide का Name 

 

Q152. Slide Sorter View मɅ Èया कर सकते हɇ? 

A. Text Edit 

B. Slides का Order बदलना ✅ 

C. Animation देना 

D. Sound Record 

 

Q153. Notes View ͩकस काम आता है? 

A. Slide Print करना 

B. Speaker के ͧलए Notes ͧलखना ✅ 

C. Slides Sort करना 

D. Design बदलना 

 

Q154. Slide Master ͩकस काम आता है? 

A. एक Slide Edit करना 

B. सभी Slides का Format एक साथ बदलना ✅ 

C. Slide Delete करना 

D. New Slide डालना 

 

Q155. Custom Slide Show ͩकसे कहते हɇ? 



A. सभी Slides Ǒदखाना 

B. Selected Slides Ǒदखाना ✅ 

C. Random Slides 

D. Blank Slide 

 

Q156. Rehearse Timings ͩकस Menu मɅ है? 

A. Slide Show ✅ 

B. Insert 

C. Tools 

D. Format 

 

Q157. Interaction (Action) ͩकस Menu मɅ दȣ जाती है? 

A. Insert ✅ 

B. Slide Show 

C. Format 

D. Tools 

 

Q158. Custom Animation ͩकस Tab मɅ होती है? 

A. Sidebar (Custom Animation) ✅ 

B. Format Tab 

C. Insert Tab 

D. Tools Tab 

 

Q159. Sound डालने के ͧलए ͩकस Menu का उपयोग करते हɇ? 

A. Insert > Media ✅ 

B. Format > Sound 

C. Tools > Sound 

D. Slide Show > Sound 



 

Q160. Slide Transition Duration कैसे सेट करते हɇ? 

A. Slide Transition Pane मɅ ✅ 

B. Format Menu 

C. Edit Menu 

D. Properties 

 

Q161. एक Slide से दसूरȣ Slide पर जाने के ͧलए कौन सा Effect होता है? 

A. Animation 

B. Transition ✅ 

C. Design 

D. Layout 

 

Q162. Handout ͩकस Format मɅ होता है? 

A. Audience के ͧलए Printed Pages ✅ 

B. Speaker Notes 

C. Soft Copy 

D. PDF 

 

Q163. Pack and Go (Presentation Package) ͩकस काम आता है? 

A. Presentation को CD/USB मɅ Save करना ✅ 

B. Presentation को Email करना 

C. Presentation को Print करना 

D. Presentation को Edit करना 

 

Q164. Background Color बदलने के ͧलए Èया करते हɇ? 

A. Format > Page ✅ 



B. Insert > Background 

C. Tools > Color 

D. View > Background 

 

Q165. Duplicate Slide का Shortcut Key Èया है? 

A. Ctrl + D ✅ 

B. Ctrl + Shift + D 

C. Ctrl + C 

D. Alt + D 

 

Q166. Delete Slide का Shortcut Key Èया है? 

A. Delete Key ✅ 

B. Ctrl + Delete 

C. Backspace 

D. Alt + Delete 

 

Q167. Insert Slide Number कहाँ से करते हɇ? 

A. Insert > Field > Page Number ✅ 

B. Insert > Slide Number 

C. Format > Number 

D. View > Header 

 

Q168. Hyperlink से Èया कर सकते हɇ? 

A. Website खोल सकते हɇ 

B. दसूरȣ Slide खोल सकते हɇ 

C. File खोल सकते हɇ 

D. उपरोÈत सभी ✅ 

 



Q169. .odp File को PowerPoint मɅ Open ͩकया जा सकता है? 

A. हाँ ✅ 

B. नहȣं 

C. केवल Read Only 

D. Sometimes 

 

Q170. Slide Show रोकने (Pause) के ͧलए Èया करते हɇ? 

A. 'P' Key या Right Click > Pause ✅ 

B. Space Key 

C. Enter Key 

D. Esc Key 

 

Q171. Pointer (Pen) Slide Show मɅ कैसे Use करते हɇ? 

A. Right Click > Pointer Options ✅ 

B. Tools > Pointer 

C. Insert > Pen 

D. Ctrl + P 

 

Q172. Grid Lines ͩकस Menu मɅ होती हɇ? 

A. View ✅ 

B. Insert 

C. Format 

D. Tools 

 

Q173. Glue Points ͩकस काम आते हɇ? 

A. Objects को जोड़ने (Connectors) ✅ 

B. Text ͧलखने 



C. Color भरन े

D. Slide Delete करने 

 

Q174. Template Extension Èया होती है? 

A. .otp ✅ 

B. .odp 

C. .ott 

D. .ots 

 

Q175. Presenter Console ͩकस काम आता है? 

A. Audience को Ǒदखाने 

B. Speaker को Extra Information Ǒदखाने (Dual Screen) ✅ 

C. Slide Print करने 

D. Video Record करने 

 

🔹 Section I: Digital Financial Tools & Cyber Security (Q176–200) 

Q176. Digital India का मÉुय उɮदेæय Èया है? 

A. Digital Literacy बढ़ाना ✅ 

B. Hardware बचेना 

C. Software बनाना 

D. Email भेजना 

 

Q177. e-Governance का मतलब Èया है? 

A. Computer से सरकार चलाना 

B. Government Services Online उपलÞध कराना ✅ 

C. Internet Banking 

D. Online Voting 



 

Q178. NEFT का पणू[ Ǿप Èया है? 

A. National Electronic Funds Transfer ✅ 

B. National Electronic Finance Transfer 

C. Network Electronic Funds Transfer 

D. National Electric Fund Transfer 

 

Q179. RTGS ͩकसके ͧलए Ĥयोग होता है? 

A. Small Amount Transfer 

B. High Value Transfer (Real Time) ✅ 

C. International Transfer 

D. Cheque Clearing 

 

Q180. IMPS ͩकससे संबंͬधत है? 

A. Immediate Payment Service ✅ 

B. Internet Money Payment Service 

C. Indian Mobile Payment System 

D. Instant Money Transfer Service 

 

Q181. UPI App का उदाहरण Èया है? 

A. BHIM ✅ 

B. MS Word 

C. LibreOffice 

D. WinZip 

 

Q182. Digital Signature ͩकस पर आधाǐरत है? 

A. Handwritten Signature 

B. Cryptography ✅ 



C. Password Only 

D. OTP 

 

Q183. Two Factor Authentication (2FA) Èया है? 

A. Two Passwords 

B. Two different ways to verify identity (Password + OTP) ✅ 

C. Two Computers 

D. Two Users 

 

Q184. Malware Èया है? 

A. Anti-Virus 

B. Malicious Software ✅ 

C. Operating System 

D. Hardware Part 

 

Q185. Ransomware Èया करता है? 

A. Data Delete करता है 

B. Data Encrypt (Lock) करके ͩफरौती माँगता है ✅ 

C. Speed बढ़ाता है 

D. Memory Clear करता है 

 

Q186. Spyware Èया है? 

A. User कȧ Activity गुÜत Ǿप से ǐरकॉड[ करने वाला सॉÝटवेयर ✅ 

B. Anti-Spy Software 

C. Game Software 

D. Hardware Driver 

 

Q187. Adware Èया है? 



A. ͪव£ापन Ǒदखाने वाला सॉÝटवेयर ✅ 

B. Administrative Software 

C. Adobe Software 

D. Address Software 

 

Q188. Firewall ͩकस पर लगाया जाता है? 

A. Monitor 

B. Network/Computer Entry Point ✅ 

C. Mouse 

D. Printer 

 

Q189. Cookie Èया है? 

A. खान ेकȧ चीज़ 

B. Browser पर Store होने वाला छोटा Data File ✅ 

C. Virus 

D. Software 

 

Q190. Cache Memory ͩकस काम आती है? 

A. Permanent Storage 

B. Fast Access Data Storage ✅ 

C. Backup 

D. Networking 

 

Q191. Cyber Crime ͩकसे कहते हɇ? 

A. Computer का अपराधɉ मɅ Ĥयोग ✅ 

B. Computer चुराना 

C. Computer तोड़ना 



D. सभी उपरोÈत 

 

Q192. IT Act 2000 ͩकससे संबंͬधत है? 

A. Cyber Law in India ✅ 

B. Income Tax 

C. GST 

D. Property Tax 

 

Q193. OTP ͩकतन ेसमय के ͧलए Valid होता है? 

A. Forever 

B. Short Period (Minutes/Seconds) ✅ 

C. One Day 

D. One Year 

 

Q194. Net Banking मɅ Login Password और Transaction Password अलग होते हɇ? 

A. हाँ ✅ 

B. नहȣं 

C. Sometimes 

D. Never 

 

Q195. Debit Card और Credit Card मɅ Èया अतंर है? 

A. Debit: Own Money, Credit: Borrowed Money ✅ 

B. कोई अतंर नहȣं 

C. Debit Bank देता है, Credit Shop देता है 

D. दोनɉ Same हɇ 

 

Q196. Phishing Attack मɅ Èया होता है? 



A. System Hang होता है 

B. Fake Website/Email से Data चुराना ✅ 

C. Network Speed बढ़ना 

D. Print Error 

 

Q197. Secure Website का URL ͩकससे शुǾ होता है? 

A. http:// 

B. https:// ✅ 

C. ftp:// 

D. www 

 

Q198. Digital Locker (DigiLocker) ͩकस काम आता है? 

A. Digital Documents Store करन े✅ 

B. Digital Photos Edit करने 

C. Email भेजन े

D. Music सुनन े

 

Q199. CAPTCHA ͩकस काम आता है? 

A. User Verify करन े(Robot न हो) ✅ 

B. Password Reset करने 

C. File Download करन े

D. Speed Test 

 

Q200. Antivirus Software को ͩकतने समय मɅ Update करना चाǑहए? 

A. Regularly ✅ 

B. साल मɅ एक बार 

C. कभी नहȣ ं



D. महȣने मɅ एक बार 

🔹 Section J: LibreOffice Base (Database) (Q201–225) 

Q201. LibreOffice Base ͩकस काम आता है? 

A. Word Processing 

B. Spreadsheet 

C. Database Management ✅ 

D. Presentation 

 

Q202. LibreOffice Base कȧ फाइल का Extension Èया होता है? 

A. .odb ✅ 

B. .odb 

C. .dbf 

D. .base 

 

Q203. Database मɅ Table ͩकस काम आता है? 

A. Data Input करने 

B. Data Store करन े✅ 

C. Report बनाने 

D. Slide Ǒदखाने 

 

Q204. Table मɅ Vertical Column को Èया कहते हɇ? 

A. Record 

B. Field ✅ 

C. Row 

D. Tuple 

 

Q205. Table मɅ Horizontal Row को Èया कहते हɇ? 



A. Field 

B. Column 

C. Record ✅ 

D. Attribute 

 

Q206. Primary Key Èया है? 

A. Duplicate Value 

B. Unique Identifier ✅ 

C. Null Value 

D. Common Field 

 

Q207. Form ͩकस काम आता है? 

A. Data Print करने 

B. Data Entry के ͧलए Interface ✅ 

C. Data Delete करने 

D. Query चलान े

 

Q208. Query ͩकस काम आती है? 

A. Data Input 

B. Data Retrieve (Ǔनकालना) ✅ 

C. Slide Show 

D. Formatting 

 

Q209. Report ͩकस काम आती है? 

A. Data Edit करने 

B. Data को Printed Format मɅ Ǒदखाना ✅ 

C. Virus Scan 



D. Email भेजन े

 

Q210. SQL का पणू[ Ǿप Èया है? 

A. Structured Query Language ✅ 

B. Simple Query Language 

C. Standard Question Language 

D. System Query Logic 

 

Q211. एक Database मɅ ͩकतने Tables हो सकते हɇ? 

A. केवल एक 

B. दो 

C. Multiple (बहुत सारे) ✅ 

D. तीन 

 

Q212. Relationships ͩकस काम आते हɇ? 

A. Tables को जोड़ने ✅ 

B. Text को Format करने 

C. Pictures Insert करने 

D. Slide Change करन े

 

Q213. Data Type 'Text' मɅ Èया Store होता है? 

A. Numbers 

B. Alphanumeric (Letters & Numbers) ✅ 

C. Images 

D. Sounds 

 

Q214. Data Type 'Number' मɅ Èया Store होता है? 



A. Text 

B. Numeric Values ✅ 

C. Date 

D. File 

 

Q215. Filter ͩकस काम आता है? 

A. सभी Records Ǒदखाना 

B. Specific Records Ǒदखाना ✅ 

C. Records Delete करना 

D. Table Copy करना 

 

Q216. Sort ͩकस काम आता है? 

A. Data Arrange करना (Ascending/Descending) ✅ 

B. Data Delete करना 

C. Data Color करना 

D. Data Bold करना 

 

Q217. Validity (Validation) ͩकस काम आती है? 

A. Data को Restrict करना (Rules Apply) ✅ 

B. Data Copy करना 

C. Data Print करना 

D. Data Move करना 

 

Q218. Subform Èया है? 

A. Form के अंदर Form ✅ 

B. Table के अदंर Table 

C. Report के अंदर Report 



D. Query का Ǒहèसा 

 

Q219. Wizard ͩकस काम आता है? 

A. आसानी से Objects (Table/Form) बनाने ✅ 

B. Coding करने 

C. Virus Remove करन े

D. Internet Connect करने 

 

Q220. Design View मɅ Èया करते हɇ? 

A. Data Entry 

B. Structure/Table Structure Define करना ✅ 

C. Print Preview 

D. Slide Show 

 

Q221. Datasheet View मɅ Èया करते हɇ? 

A. Structure Define 

B. Data Entry/View ✅ 

C. Query Design 

D. Report Design 

 

Q222. Foreign Key ͩकसे कहते हɇ? 

A. Primary Key of another table ✅ 

B. Duplicate Key 

C. Null Key 

D. Main Key 

 

Q223. AutoValue Field Èया करती है? 



A. Automatic Number Generate करना ✅ 

B. Text Copy करना 

C. Color Change 

D. Date Insert 

 

Q224. Base मɅ Macro ͩकस भाषा मɅ ͧलखा जाता है? 

A. C++ 

B. Python 

C. LibreOffice Basic ✅ 

D. Java 

 

Q225. Data Source Èया है? 

A. Data का İोत (जसेै Database File) ✅ 

B. Output Device 

C. Input Device 

D. Software 

 

🔹 Section K: Operating System & File Management (Q226–250) 

Q226. Operating System (OS) का मÉुय काय[ Èया है? 

A. Hardware और Software को Manage करना ✅ 

B. Games खेलना 

C. Photo Edit करना 

D. Typing करना 

 

Q227. Multi-User Operating System का उदाहरण Èया है? 

A. Windows 10 

B. Linux ✅ 



C. MS-DOS 

D. Windows 7 

 

Q228. Single-User Operating System का उदाहरण Èया है? 

A. UNIX 

B. Windows (Desktop versions) ✅ 

C. Linux Server 

D. Ubuntu Server 

 

Q229. Multitasking का Èया अथ[ है? 

A. एक समय मɅ एक काम 

B. एक समय मɅ कई काम ✅ 

C. एक User 

D. कोई काम नहȣं 

 

Q230. File Èया है? 

A. Folder 

B. Data/Information का सĒंह ✅ 

C. Software 

D. Hardware 

 

Q231. Folder Èया है? 

A. Files का समूह ✅ 

B. Memory 

C. Processor 

D. Printer 

 

Q232. Wildcard Character '*' का Èया अथ[ है? 



A. एक Character 

B. Multiple Characters ✅ 

C. No Character 

D. Space 

 

Q233. Wildcard Character '?' का Èया अथ[ है? 

A. Multiple Characters 

B. Single Character ✅ 

C. All Files 

D. Drive 

 

Q234. Disk Cleanup ͩकस काम आता है? 

A. Disk को तेज करना 

B. Unnecessary Files Delete करना ✅ 

C. Disk Format करना 

D. Disk Write करना 

 

Q235. Disk Defragmenter ͩकस काम आता है? 

A. Files को Defrag करना (Speed बढ़ाना) ✅ 

B. Disk Clean करना 

C. Virus Scan करना 

D. File Delete करना 

 

Q236. Format ͩकसे कहते हɇ? 

A. Disk को खालȣ करना/तैयार करना ✅ 

B. Disk को भरना 

C. Disk को Copy करना 



D. Disk को Read करना 

 

Q237. Recycle Bin का आकार (Size) कैसे बदलते हɇ? 

A. Delete Key से 

B. Properties से ✅ 

C. Format से 

D. Rename से 

 

Q238. Shortcuts ͩकस तरह कȧ Files होती हɇ? 

A. Large Size 

B. Link to original file (Small size) ✅ 

C. Duplicate Data 

D. System File 

 

Q239. एक Hard Disk मɅ ͩकतने Partitions हो सकते हɇ? 

A. 1 

B. 2 

C. 4 Primary ✅ 

D. 10 

 

Q240. Booting ͩकसे कहते हɇ? 

A. Computer बदं करना 

B. Computer चालू करने कȧ ĤͩĐया ✅ 

C. Restart करना 

D. Sleep Mode 

 

Q241. Warm Booting ͩकसे कहते हɇ? 



A. Power Off से चाल ूकरना 

B. Restart (Reset Button) ✅ 

C. Hibernate 

D. Shutdown 

 

Q242. Cold Booting ͩकसे कहते हɇ? 

A. Restart करना 

B. Power Button से चाल ूकरना ✅ 

C. Sleep Mode 

D. Log off 

 

Q243. Fragmentation Èया है? 

A. Files का टूटना (Scattered storage) ✅ 

B. Memory Allocation 

C. File Creation 

D. Data Entry 

 

Q244. File Extension .exe का Èया अथ[ है? 

A. Text File 

B. Executable File ✅ 

C. Image File 

D. Audio File 

 

Q245. File Extension .pdf का Èया अथ[ है? 

A. Portable Document Format ✅ 

B. Personal Data File 

C. Program Data File 

D. Public Document File 



 

Q246. File Extension .mp3 ͩकस Ĥकार कȧ फाइल है? 

A. Video 

B. Audio ✅ 

C. Image 

D. Document 

 

Q247. File Extension .jpg या .png ͩकसकȧ फाइल है? 

A. Audio 

B. Video 

C. Image ✅ 

D. Text 

 

Q248. File Extension .zip या .rar ͩकसकाम आती है? 

A. Video Play 

B. Compressed/Archive File ✅ 

C. Document Edit 

D. Antivirus 

 

Q249. Hidden File को कैसे देखते हɇ? 

A. View Menu > Show Hidden Files ✅ 

B. Edit Menu 

C. Insert Menu 

D. Format Menu 

 

Q250. Properties से हमɅ Èया पता चलता है? 

A. File Size, Type, Date ✅ 

B. File Content 



C. File Password 

D. File Print 

 

🔹 Section L: Internet & Cloud Computing (Q251–275) 

Q251. Internet Service Provider (ISP) कौन होता है? 

A. Hardware Vendor 

B. Internet Connection देने वालȣ कंपनी ✅ 

C. Software Maker 

D. Cable Operator 

 

Q252. Bandwidth ͩकसे कहते हɇ? 

A. Internet कȧ Speed/Capacity ✅ 

B. Internet का Name 

C. Website Address 

D. Password 

 

Q253. Broadband ͩकसे कहते हɇ? 

A. Slow Internet 

B. High-speed Internet Connection ✅ 

C. Wireless Mouse 

D. Bluetooth Device 

 

Q254. Wi-Fi ͩकस Ĥकार का Network है? 

A. Wired 

B. Wireless LAN ✅ 

C. WAN 

D. MAN 

 



Q255. Hotspot ͩकस काम आता है? 

A. Internet Sharing ✅ 

B. Heating 

C. Cooling 

D. Printing 

 

Q256. Server Èया है? 

A. Client Computer 

B. Central Computer providing services ✅ 

C. Printer 

D. Scanner 

 

Q257. Client Èया है? 

A. Service Provider 

B. Service Receiver Computer ✅ 

C. Server 

D. Network Cable 

 

Q258. Blog ͩकसे कहते हɇ? 

A. Online Diary/Article ✅ 

B. Chatting Software 

C. Operating System 

D. Hardware Device 

 

Q259. E-Commerce का पणू[ Ǿप Èया है? 

A. Electronic Commerce ✅ 

B. Electric Commercial 

C. Electronic Communication 



D. Electric Commerce 

 

Q260. B2C का मतलब Èया है? 

A. Business to Business 

B. Business to Consumer ✅ 

C. Business to Company 

D. Buyer to Consumer 

 

Q261. B2B का मतलब Èया है? 

A. Business to Business ✅ 

B. Business to Buyer 

C. Bank to Business 

D. Buyer to Buyer 

 

Q262. Online Shopping का उदाहरण Èया है? 

A. Amazon ✅ 

B. MS Word 

C. LibreOffice 

D. WinZip 

 

Q263. Social Media का उदाहरण Èया है? 

A. Facebook ✅ 

B. Google 

C. Yahoo 

D. Firefox 

 

Q264. Video Conferencing का उदाहरण Èया है? 

A. Zoom / Google Meet ✅ 



B. WhatsApp Chat 

C. Email 

D. Blog 

 

Q265. Cloud Storage का उदाहरण Èया है? 

A. Google Drive ✅ 

B. Hard Disk 

C. Pen Drive 

D. CD 

 

Q266. Cloud Computing मɅ 'IaaS' का मतलब Èया है? 

A. Infrastructure as a Service ✅ 

B. Internet as a Service 

C. Information as a Service 

D. Input as a Service 

 

Q267. PaaS का मतलब Èया है? 

A. Platform as a Service ✅ 

B. Program as a Service 

C. Protocol as a Service 

D. Packet as a Service 

 

Q268. HTML ͩकस काम आता है? 

A. App Development 

B. Web Page Designing ✅ 

C. Animation 

D. Database 

 



Q269. Website का पहला पेज Èया कहलाता है? 

A. Last Page 

B. Home Page ✅ 

C. End Page 

D. Middle Page 

 

Q270. Portal ͩकसे कहते हɇ? 

A. Single Website 

B. Gateway to information (e.g., Yahoo) ✅ 

C. Social Media 

D. Browser 

 

Q271. Downloading ͩकसे कहते हɇ? 

A. Net से Computer मɅ Data लाना ✅ 

B. Computer से Net पर Data भेजना 

C. Data Delete करना 

D. Data Edit करना 

 

Q272. Uploading ͩकसे कहते हɇ? 

A. Net से Computer मɅ Data लाना 

B. Computer से Net पर Data भेजना ✅ 

C. Data Read करना 

D. Data Print करना 

 

Q273. Streaming ͩकसे कहते हɇ? 

A. File Download करना 

B. Audio/Video को Live देखना (without full download) ✅ 



C. Music Compose करना 

D. Internet Connect करना 

 

Q274. Web Browser मɅ History ͩकसे कहते हɇ? 

A. Visited Websites कȧ List ✅ 

B. Passwords 

C. Downloads 

D. Bookmarks 

 

Q275. Bookmark ͩकस काम आता है? 

A. Page Save करन े(Favorites) ✅ 

B. Page Delete करना 

C. Page Print करना 

D. Page Edit करना 

 

🔹 Section M: Future Skills & Cyber Hygiene (Q276–300) 

Q276. Artificial Intelligence (AI) Èया है? 

A. Computer कȧ अपनी बɮुͬध ✅ 

B. Human Intelligence 

C. Mechanical Work 

D. Electrical Work 

 

Q277. IoT (Internet of Things) का पूण[ Ǿप Èया है? 

A. Internet of Things ✅ 

B. Interconnection of Things 

C. Internet of Technology 

D. Input of Things 



 

Q278. Smart Home Devices ͩकस Technology पर काम करते हɇ? 

A. Bluetooth 

B. IoT ✅ 

C. LAN 

D. CD 

 

Q279. Big Data ͩकसे कहते हɇ? 

A. Small Data 

B. Large Volume of Data ✅ 

C. Fast Data 

D. Slow Data 

 

Q280. Machine Learning Èया है? 

A. Machine Repair 

B. Machine को Train करना (Data से) ✅ 

C. Machine Selling 

D. Machine Manufacturing 

 

Q281. Virtual Reality (VR) ͩकस काम आती है? 

A. Real World 

B. Simulated Environment ✅ 

C. Data Storage 

D. Printing 

 

Q282. 3D Printing ͩकस काम आती है? 

A. 2D Image Print 

B. Three-Dimensional Objects बनाना ✅ 



C. Document Print 

D. Scan 

 

Q283. Robotics ͩकससे संबंͬधत है? 

A. Robots बनाना और उपयोग करना ✅ 

B. Biology 

C. Chemistry 

D. Astronomy 

 

Q284. Cryptocurrency का उदाहरण Èया है? 

A. Rupee 

B. Dollar 

C. Bitcoin ✅ 

D. Cheque 

 

Q285. Blockchain ͩकससे संबंͬधत है? 

A. Cryptocurrency/Secure Ledger ✅ 

B. Bridge Construction 

C. Building Design 

D. Road Map 

 

Q286. Ethics in IT ͩकसे कहते हɇ? 

A. Computer Rules 

B. Moral principles of using technology ✅ 

C. Hardware Design 

D. Software Coding 

 

Q287. Intellectual Property Right (IPR) ͩकसे कहते हɇ? 



A. Land Rights 

B. Creators' Legal Rights ✅ 

C. Voting Rights 

D. Human Rights 

 

Q288. Copyright ͩकसे Protect करता है? 

A. Ideas 

B. Expression of Ideas (Work) ✅ 

C. Names 

D. Facts 

 

Q289. Trademark ͩकसे कहते हɇ? 

A. Company Logo/Brand ✅ 

B. Book 

C. Song 

D. Movie 

 

Q290. Open Source Software का मÉुय गुण Èया है? 

A. Paid 

B. Source Code Available/Free ✅ 

C. Locked 

D. Proprietary 

 

Q291. Ergonomics ͩकससे संबंͬ धत है? 

A. Computer Speed 

B. Human Comfort & Safety ✅ 

C. Internet Speed 

D. Data Storage 



 

Q292. Backup ͩकस काम आता है? 

A. Data Delete करना 

B. Data Safety Copy बनाना ✅ 

C. Data Edit करना 

D. Data Move करना 

 

Q293. Strong Password मɅ Èया होना चाǑहए? 

A. Only Name 

B. Mix of Letters, Numbers, Symbols ✅ 

C. Mobile Number 

D. Date of Birth 

 

Q294. Public Computer पर Èया नहȣं करना चाǑहए? 

A. Search 

B. Save Password ✅ 

C. Browse 

D. Open Site 

 

Q295. Digital Detox ͩकसे कहते हɇ? 

A. Internet Speed बढ़ाना 

B. Technology से दरूȣ/Break लेना ✅ 

C. Software Install करना 

D. Hardware Repair 

 

Q296. Fake News कैसे पहचानɅ? 

A. Verify Source ✅ 



B. Share Immediately 

C. Like 

D. Comment 

 

Q297. Cyber Bullying Èया है? 

A. Online Gaming 

B. Online Harassment ✅ 

C. Online Shopping 

D. Email Chat 

 

Q298. Netiquette (Internet Etiquette) Èया है? 

A. Internet Rules ✅ 

B. Hardware Device 

C. Software Type 

D. Virus Type 

 

Q299. E-Waste ͩकसे कहते हɇ? 

A. Electronic Waste ✅ 

B. Email Waste 

C. Electric Shock 

D. Software Bug 

 

Q300. Safe Disposal of E-Waste Èयɉ जǾरȣ है? 

A. Speed के ͧलए 

B. Environment Protection ✅ 

C. Space के ͧलए 

D. Cost के ͧलए 

 



यह Part 3 (201–300) था। 

Part 4 (301–400) के ͧलए "Next" टाइप करɅ। 
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Here is Part 4 (Q301–400) based on the New CCC Syllabus, covering Future Skills, Digital 
Payments, Networking, and Advanced General Concepts. 

 

📘 CCC MCQ (New Syllabus) – Part 4 (301–400) 

🔹 Section N: Future Skills & Emerging Tech (Q301–325) 

Q301. Artificial Intelligence (AI) का पणू[ Ǿप Èया है? 

A. Artificial Intelligence ✅ 

B. Artistic Intelligence 

C. Automated Intelligence 



D. Advance Intelligence 

 

Q302. 'Siri' और 'Alexa' ͩकसके उदाहरण हɇ? 

A. Robotics 

B. Natural Language Processing (NLP) / AI ✅ 

C. Cyber Security 

D. Hardware 

 

Q303. Machine Learning (ML) ͩकस पर आधाǐरत है? 

A. Hard Coding 

B. Data और Algorithms ✅ 

C. Manual Instructions 

D. Mechanical Parts 

 

Q304. Deep Learning ͩकसकȧ उÛनत (Advanced) शाखा है? 

A. Machine Learning ✅ 

B. Cloud Computing 

C. Data Entry 

D. Networking 

 

Q305. Self-Driving Cars (Autonomous Vehicles) ͩकस Technology का उपयोग करती हɇ? 

A. Blockchain 

B. AI और IoT ✅ 

C. E-Commerce 

D. Digital Marketing 

 

Q306. 5G Technology ͩकससे संबंͬधत है? 

A. 5th Generation Mobile Network ✅ 



B. 5 GB Storage 

C. 5 Ghz Processor 

D. 5th Generation Computer 

 

Q307. Augmented Reality (AR) का मÉुय उपयोग Èया है? 

A. Real World मɅ Digital Information जोड़ना ✅ 

B. परूȣ तरह Virtual World बनाना 

C. Data Storage 

D. Virus Scanning 

 

Q308. 3D Printing मɅ ͩकस Ĥकार का ͪĤटंर उपयोग होता है? 

A. Laser Printer 

B. Inkjet Printer 

C. Additive Manufacturing Printer ✅ 

D. Dot Matrix 

 

Q309. Drone Technology ͩकस ¢ेğ मɅ उपयोगी है? 

A. Agriculture 

B. Photography 

C. Delivery Services 

D. उपरोÈत सभी ✅ 

 

Q310. Smart City Concept मɅ कौन सी Technology मÉुय है? 

A. IoT (Internet of Things) ✅ 

B. Paints 

C. Cement 

D. Manual Labour 

 



Q311. NLP (Natural Language Processing) का उपयोग Èया है? 

A. Computer और Human भाषा के बीच Interaction ✅ 

B. Networking 

C. Photo Editing 

D. Gaming 

 

Q312. ChatGPT ͩकस Ĥकार का AI Model है? 

A. Generative AI ✅ 

B. Robotics AI 

C. Hardware AI 

D. Storage AI 

 

Q313. Blockchain Technology मɅ Data कैसे Store होता है? 

A. Centralized Server 

B. Decentralized Blocks ✅ 

C. Pen Drive 

D. CD-ROM 

 

Q314. Bitcoin के अलावा एक और Cryptocurrency का नाम Èया है? 

A. Rupee 

B. Ethereum ✅ 

C. Dollar 

D. Pound 

 

Q315. Data Science का मÉुय काय[ Èया है? 

A. Data Cleaning 

B. Data Analysis 

C. Data Visualization 



D. उपरोÈत सभी ✅ 

 

Q316. Predictive Analytics ͩकसकȧ मदद स ेͩकया जाता है? 

A. Historical Data ✅ 

B. Future Data 

C. Blank Data 

D. Deleted Data 

 

Q317. Robotic Process Automation (RPA) ͩकस काम आता है? 

A. Repetitive Tasks को Automate करना ✅ 

B. Robot बनाना 

C. Hardware Repair 

D. Internet Speed Check 

 

Q318. Edge Computing ͩकस काम आता है? 

A. Data को Cloud के बजाय Device के पास Process करना ✅ 

B. Center Processing 

C. Heavy Storage 

D. Networking Cables 

 

Q319. Wearable Devices का उदाहरण Èया है? 

A. Smart Watch ✅ 

B. Desktop Computer 

C. Printer 

D. Scanner 

 

Q320. Quantum Computer ͩकस पर आधाǐरत है? 

A. Bits 



B. Qubits (Quantum Bits) ✅ 

C. Bytes 

D. Nibble 

 

Q321. Big Data Analytics मɅ 'Velocity' का मतलब Èया है? 

A. Data कȧ माğा 

B. Data कȧ गǓत (Speed) ✅ 

C. Data का Ĥकार 

D. Data कȧ सटȣकता 

 

Q322. Smart Home मɅ Lights और Fans को Control करने के ͧलए Èया चाǑहए? 

A. Internet/Wi-Fi ✅ 

B. Wire Only 

C. Manual Switch 

D. Paper 

 

Q323. Digital Twin Èया है? 

A. Digital Photo 

B. Physical Object कȧ Virtual Copy ✅ 

C. Twin Monitor 

D. Software Twin 

 

Q324. Cyber-Physical System (CPS) ͩकसमɅ उपयोग होता है? 

A. Industry 4.0 ✅ 

B. Gaming 

C. Painting 

D. Typing 

 



Q325. Nano Technology ͩकससे सबंंͬधत है? 

A. Very Large Machines 

B. Very Small Scale (Atomic level) ✅ 

C. Heavy Weight 

D. Long Distance 

 

🔹 Section O: Digital Payments & Cyber Safety (Q326–350) 

Q326. BHIM App का पणू[ Ǿप Èया है? 

A. Bharat Interface for Money ✅ 

B. Bharat Internet Money 

C. Basic Interface for Money 

D. Bharat Instant Money 

 

*Q327. USSD Code 99# ͩकस काम आता है? 

A. Internet के ǒबना Banking ✅ 

B. Internet Speed Check 

C. Balance Check (Internet required) 

D. Software Update 

 

Q328. CVV Number Đेͫडट/डǒेबट काड[ के पीछे ͩकतने अंकɉ का होता है? 

A. 2 

B. 3 ✅ 

C. 4 

D. 6 

 

Q329. CVV का पणू[ Ǿप Èया है? 

A. Card Verification Value ✅ 

B. Card Verification Code 



C. Credit Visa Value 

D. Card Valid Value 

 

Q330. ATM का पणू[ Ǿप Èया है? 

A. Any Time Money ✅ 

B. Automated Teller Machine 

C. Automatic Transaction Machine 

D. Auto Teller Money 

 

Q331. POS Machine ͩकस काम आता है? 

A. Print Out 

B. Card Payment Receive करना ✅ 

C. Scanning 

D. Internet 

 

Q332. Micro ATM ͩकसके माÚयम से काम करता है? 

A. Business Correspondent (BC) ✅ 

B. Bank Manager 

C. ATM Guard 

D. Customer Care 

 

Q333. Digital Payment मɅ MPIN Èया है? 

A. Mobile Personal Identification Number ✅ 

B. Mobile Password Internet Number 

C. My PIN 

D. Money PIN 

 

Q334. UPI ID मɅ कौन सा Symbol होता है? 



A. @ ✅ 

B. # 

C. & 

D. * 

 

Q335. QR Code ͩकस काम आता है? 

A. Quick Payment Scan ✅ 

B. Photo Scan 

C. Text Scan 

D. Virus Scan 

 

Q336. Identity Theft Èया है? 

A. Personal Information चुराना ✅ 

B. Mobile चुराना 

C. Password Change 

D. Account Close 

 

Q337. Vishing Èया है? 

A. Voice Phishing (Phone call Fraud) ✅ 

B. Video Fishing 

C. Virus Phishing 

D. Visa Phishing 

 

Q338. Smishing Èया है? 

A. SMS Phishing ✅ 

B. Smart Phishing 

C. Slow Phishing 

D. Software Phishing 



 

Q339. Skimming ͩकससे सबंंͬधत है? 

A. ATM/Card Data Copying ✅ 

B. Email Hacking 

C. Web Designing 

D. Coding 

 

Q340. Safe Banking के ͧलए Èया करना चाǑहए? 

A. Password Share करना 

B. OTP ͩकसी को न बताना ✅ 

C. Public Computer पर Save Password 

D. Unknown Link Click करना 

 

Q341. RBI का पूण[ Ǿप Èया है? 

A. Reserve Bank of India ✅ 

B. Royal Bank of India 

C. Rural Bank of India 

D. Regular Bank of India 

 

Q342. NPCI ͩकससे संबंͬधत है? 

A. National Payments Corporation of India ✅ 

B. National Public Corporation 

C. National Payment Council 

D. New Payment Corporation 

 

Q343. National Cyber Crime Portal का URL Èया है? 

A. cybercrime.gov.in ✅ 

B. cyber.gov.in 



C. crime.gov.in 

D. police.gov.in 

 

Q344. Data Privacy का मतलब Èया है? 

A. Data Public करना 

B. Personal Data कȧ सरु¢ा ✅ 

C. Data Delete करना 

D. Data Copy करना 

 

Q345. Digital Signature Certificate (DSC) ͩकस काम आता है? 

A. Online Documents Sign करने ✅ 

B. Digital Photo 

C. Signature Scan 

D. Email ID 

 

Q346. Two-Factor Authentication का दसूरा Factor Èया हो सकता है? 

A. Password 

B. OTP/Biometric ✅ 

C. User ID 

D. Email ID 

 

Q347. Patch Update ͩकस काम का होता है? 

A. Software Security Hole भरना ✅ 

B. Design Change 

C. Speed Slow 

D. Memory Increase 

 

Q348. Pop-up Blocker ͩकस काम आता है? 



A. Unwanted Ads/Windows रोकना ✅ 

B. Internet Speed बढ़ाना 

C. File Download 

D. Video Play 

 

Q349. Secure Socket Layer (SSL) ͩकसे Secure करता है? 

A. Website Connection ✅ 

B. Hardware 

C. Power Supply 

D. Mouse Movement 

 

Q350. GRE (Green Revolution) के बाद कौन सी Revolution आई? 

A. White Revolution (Milk) 

B. Digital Revolution ✅ (Context wise in IT) 

C. Blue Revolution 

D. Yellow Revolution 

 

🔹 Section P: LibreOffice Draw & Math (Q351–370) 

Q351. LibreOffice Draw ͩकस Ĥकार का Software है? 

A. Word Processor 

B. Vector Graphics Editor ✅ 

C. Database 

D. Spreadsheet 

 

Q352. Draw मɅ Rectangle Tool का Shortcut Key Èया है? 

A. R (Select tool first) ✅ 

B. Ctrl + R 

C. Alt + R 



D. Shift + R 

 

Q353. Draw मɅ Grouping का Shortcut Key Èया है? 

A. Ctrl + G ✅ 

B. Ctrl + Shift + G 

C. Alt + G 

D. Shift + G 

 

Q354. Draw मɅ Objects को Align कैसे करत ेहɇ? 

A. Format > Align ✅ 

B. Edit > Align 

C. Insert > Align 

D. Tools > Align 

 

Q355. Draw मɅ 'Fontwork' ͩकस काम आता है? 

A. Stylish Text/Artistic Text ✅ 

B. Simple Text 

C. Table 

D. Chart 

 

Q356. Draw मɅ 3D Objects बनाने के ͧलए कौन सा Tool है? 

A. 3D Object Tool ✅ 

B. 2D Tool 

C. Shape Tool 

D. Line Tool 

 

Q357. LibreOffice Math ͩकस काम आता है? 

A. Calculation 



B. Formula Editing/Scientific Formulas ✅ 

C. Database 

D. Presentation 

 

Q358. Math मɅ Formula ͧलखने के ͧलए ͩकस Window का उपयोग होता है? 

A. Commands Window ✅ 

B. Status Bar 

C. Menu Bar 

D. Title Bar 

 

Q359. Draw मɅ Image Import करन ेके ͧलए Èया करते हɇ? 

A. Insert > Image ✅ 

B. Edit > Image 

C. Tools > Image 

D. Format > Image 

 

Q360. Draw मɅ Polygon Tool से Èया बनाते हɇ? 

A. Circle 

B. Multi-sided Shapes ✅ 

C. Square 

D. Line 

 

Q361. Draw मɅ 'Bezier Curve' ͩकस काम आती है? 

A. Straight Line 

B. Smooth Curved Lines ✅ 

C. Circle 

D. Square 

 



Q362. Draw मɅ Grid Lines को कैसे On/Off करते हɇ? 

A. View > Grid ✅ 

B. Format > Grid 

C. Insert > Grid 

D. Tools > Grid 

 

Q363. Draw मɅ Color Bar कहाँ Ǒदखती है? 

A. Bottom of Window ✅ 

B. Top of Window 

C. Left Side 

D. Right Side 

 

Q364. Math मɅ ͧभÛन (Fraction) ͧलखने का Command Èया है? 

A. over ✅ 

B. frac 

C. div 

D. line 

 

Q365. Math मɅ Square Root का Symbol Èया है? 

A. sqrt ✅ 

B. root 

C. sq 

D. power 

 

Q366. Draw मɅ Object पर Right Click करन ेपर Èया Menu खलुता है? 

A. Context Menu ✅ 

B. File Menu 

C. Help Menu 



D. Window Menu 

 

Q367. Draw मɅ 'Area' Dialog Box ͩकस काम आता है? 

A. Filling Color/Pattern ✅ 

B. Line Width 

C. Text Font 

D. Page Setup 

 

Q368. Draw मɅ 'Flip' Command ͩकस काम आता है? 

A. Object Delete 

B. Object Mirror Image ✅ 

C. Object Copy 

D. Object Move 

 

Q369. Draw मɅ Layer ͩकस काम आता है? 

A. Objects को अलग-अलग Level पर रखना ✅ 

B. Color Fill 

C. Text Edit 

D. Printing 

 

Q370. Draw File का Default Extension Èया है? 

A. .odg ✅ 

B. .odt 

C. .odd 

D. .draw 

 

🔹 Section Q: Networking & Hardware Concepts (Q371–385) 

Q371. Hub और Switch मɅ मÉुय अतंर Èया है? 



A. Hub Unintelligent, Switch Intelligent ✅ 

B. Hub Intelligent, Switch Unintelligent 

C. दोनɉ Same 

D. Hub Wireless, Switch Wired 

 

Q372. Router का मÉुय काय[ Èया है? 

A. Data Forwarding (Connect Networks) ✅ 

B. Data Storage 

C. Data Entry 

D. Printing 

 

Q373. IP Address Version 6 (IPv6) ͩकतन ेBits का होता है? 

A. 32 

B. 64 

C. 128 ✅ 

D. 256 

 

Q374. MAC Address ͩकस पर आधाǐरत होता है? 

A. Software 

B. Hardware (NIC Card) ✅ 

C. User 

D. Location 

 

Q375. Topology मɅ 'Star Topology' Èया है? 

A. Computers connected in a circle 

B. All computers connected to a central Hub/Switch ✅ 

C. Line connection 

D. No connection 



 

Q376. Bus Topology मɅ कौन सा Cable उपयोग होता है? 

A. Coaxial Cable ✅ 

B. Fiber Cable (Usually) 

C. USB 

D. Parallel Wire 

 

Q377. Fiber Optic Cable मɅ Data ͩकस Ǿप मɅ जाता है? 

A. Electric Signal 

B. Light Signal ✅ 

C. Sound Wave 

D. Radio Wave 

 

Q378. Twisted Pair Cable का उदाहरण Èया है? 

A. LAN Cable (Cat5/Cat6) ✅ 

B. Fiber Cable 

C. Coaxial Cable 

D. Power Cable 

 

Q379. Server ͩकस Ĥकार का Computer होता है? 

A. Low Configuration 

B. High Configuration ✅ 

C. Desktop Only 

D. Laptop Only 

 

Q380. NIC (Network Interface Card) Èया है? 

A. Storage Device 

B. Networking Hardware ✅ 



C. Output Device 

D. Software 

 

Q381. URL मɅ Domain Name Èया है (e.g., google.com)? 

A. Protocol 

B. Website Name ✅ 

C. Path 

D. Extension 

 

Q382. Proxy Server ͩकस काम आता है? 

A. Direct Connection 

B. Intermediate/Middleman for requests ✅ 

C. Print Server 

D. Data Server 

 

Q383. Firewall Hardware हो सकता है या Software? 

A. Only Software 

B. Only Hardware 

C. Both ✅ 

D. Neither 

 

Q384. एक Computer का Unique Identity Network मɅ Èया है? 

A. Name 

B. IP Address ✅ 

C. Size 

D. Color 

 

Q385. Download Speed ͩकस Unit मɅ मापी जाती है? 



A. Mbps (Megabits per second) ✅ 

B. GB 

C. MB 

D. Hz 

 

🔹 Section R: Revision & Miscellaneous (Q386–400) 

Q386. Cache Memory ͩकससे Fastest होती है? 

A. RAM 

B. Hard Disk 

C. Register (Register is faster) -> Note: Register is fastest. Cache is between CPU and RAM. 

Correction for CCC level context: 

Q386. CPU कȧ Speed मɅ सबसे तेज Memory कौन सी है? 

A. RAM 

B. Cache ✅ 

C. Hard Disk 

D. CD-ROM 

 

Q387. Virtual Memory ͩकस काम आती है? 

A. RAM कȧ कमी पूरȣ करने (Hard Disk से) ✅ 

B. Extra RAM 

C. Virus Protection 

D. Network Speed 

 

Q388. Batch Processing ͩकसे कहते हɇ? 

A. Real Time Processing 

B. Group Processing ✅ 

C. Single Processing 

D. Slow Processing 



 

Q389. ASCII Code मɅ 'A' का Value Èया है? 

A. 65 ✅ 

B. 66 

C. 97 

D. 48 

 

Q390. ASCII Code मɅ 'a' का Value Èया है? 

A. 65 

B. 97 ✅ 

C. 48 

D. 65 

 

Q391. Unicode ͩकस काम आता है? 

A. English Characters Only 

B. All Languages Characters Support ✅ 

C. Number Only 

D. Symbols Only 

 

Q392. 'Bug' ͩकसे कहते हɇ? 

A. Virus 

B. Software Error ✅ 

C. Hardware 

D. Cable 

 

Q393. 'Debugging' ͩकसे कहते हɇ? 

A. Bug पदैा करना 

B. Error Remove करना ✅ 



C. Programming 

D. Testing 

 

Q394. Open Document Format (ODF) का Standard Èया है? 

A. .xml based ✅ 

B. .txt based 

C. .doc based 

D. .pdf based 

 

Q395. ͪĤटंर का DPI Èया दशा[ता है? 

A. Speed 

B. Print Quality (Dots Per Inch) ✅ 

C. Color 

D. Size 

 

Q396. Speaker ͩकस Ĥकार का Device है? 

A. Input 

B. Output ✅ 

C. Storage 

D. Processing 

 

Q397. Webcam ͩकस Ĥकार का Device है? 

A. Output 

B. Input ✅ 

C. Storage 

D. Printer 

 

Q398. Which is a Social Engineering Attack? 



A. Phishing ✅ 

B. Antivirus 

C. Firewall 

D. Hardware 

 

Q399. Tally ͩकस Ĥकार का Software है? 

A. System Software 

B. Application Software (Accounting) ✅ 

C. Utility Software 

D. OS 

 

Q400. Google Docs ͩकस Ĥकार का Service है? 

A. Cloud-based Word Processor ✅ 

B. Desktop Software 

C. Operating System 

D. Hardware Device 

📘 CCC MCQ (New Syllabus) – Part 5 (401–500) 

🔹 Section S: Cyber Law & Security (Q401–420) 

Q401. भारत मɅ Cyber Law ͩकस Act के अतंग[त आता है? 

A. IT Act 2000 ✅ 

B. IT Act 1999 

C. IPC 1860 

D. CRPC 

 

Q402. IT Act 2000 मɅ सशंोधन (Amendment) ͩकस वष[ हुआ? 

A. 2006 

B. 2008 ✅ 

C. 2010 



D. 2015 

 

Q403. Cyber Appellate Tribunal का काय[ Èया है? 

A. Cyber Crime कȧ सनुवाई ✅ 

B. Software बनाना 

C. Hardware बचेना 

D. Internet Provide करना 

 

Q404. CERT-In का पणू[ Ǿप Èया है? 

A. Computer Emergency Response Team - India ✅ 

B. Computer Emergency Resolution Team 

C. Cyber Emergency Response Team 

D. Central Emergency Response Team 

 

Q405. Hacking ͩकस Section के तहत दंडनीय है? 

A. Section 65 

B. Section 66 ✅ 

C. Section 67 

D. Section 43 

 

Q406. Publishing Obscene Material (Electronic) ͩकस Section मɅ आता है? 

A. Section 65 

B. Section 66 

C. Section 67 ✅ 

D. Section 70 

 

Q407. Digital Signature Certificate (DSC) के ͧलए कौन Authority है? 

A. Certifying Authority (CA) ✅ 



B. Bank 

C. Post Office 

D. Police Station 

 

Q408. Asymmetric Encryption मɅ ͩकतनी Keys होती हɇ? 

A. 1 

B. 2 (Public & Private) ✅ 

C. 3 

D. 4 

 

Q409. Symmetric Encryption मɅ ͩकतनी Keys होती हɇ? 

A. 1 (Same Key) ✅ 

B. 2 

C. 3 

D. None 

 

Q410. Denial of Service (DoS) Attack Èया है? 

A. Service Provide करना 

B. Service को Unavailable कर देना ✅ 

C. Data Speed बढ़ाना 

D. Server Repair 

 

Q411. Man-in-the-Middle Attack मɅ Hacker कहाँ बठैता है? 

A. Sender और Receiver के बीच ✅ 

B. Sender के पास 

C. Receiver के पास 

D. Server Room मɅ 



 

Q412. Keylogger ͩकस काम आता है? 

A. Key Board बनाना 

B. Keystrokes Record करना (Password Steal) ✅ 

C. Keyboard Repair 

D. Mouse Control 

 

Q413. Botnet Èया है? 

A. Robot Network (Infected Computers) ✅ 

B. Internet Bot 

C. Chatting Robot 

D. Antivirus 

 

Q414. Spam ͩकसे कहते हɇ? 

A. Virus 

B. Unwanted Emails/Messages ✅ 

C. Software 

D. Hardware 

 

Q415. Data Privacy Day कब मनाया जाता है? 

A. 26 January 

B. 28 January ✅ 

C. 15 August 

D. 26 November 

 

Q416. Cyber Forensics ͩकस काम आती है? 

A. Cyber Crime Investigation ✅ 

B. Computer Repair 



C. Software Design 

D. Website Design 

 

Q417. Secure Password कȧ लबंाई ͩकतनी होनी चाǑहए? 

A. 4 Characters 

B. 6 Characters 

C. 8 Characters or more ✅ 

D. 2 Characters 

 

Q418. Shoulder Surfing Èया है? 

A. Internet Surfing 

B. Screen पर देखकर Password चुराना ✅ 

C. Web Surfing 

D. Data Download 

 

Q419. Dumpster Diving Èया है? 

A. Dustbin मɅ से Data/Information Ǔनकालना ✅ 

B. Diving Game 

C. Hacking 

D. Cleaning Software 

 

Q420. IT Act 2000 को ͩकस Ǒदन Effective ͩकया गया? 

A. 17 October 2000 ✅ 

B. 15 August 2000 

C. 26 January 2001 

D. 1 April 2000 

 

🔹 Section T: Internet & HTML Basics (Q421–450) 



Q421. HTML का पणू[ Ǿप Èया है? 

A. Hyper Text Markup Language ✅ 

B. High Text Markup Language 

C. Hyper Tabular Markup Language 

D. Hyperlink Text Maker Language 

 

Q422. Website का Main Page Èया कहलाता है? 

A. First Page 

B. Home Page ✅ 

C. Web Page 

D. Start Page 

 

Q423. <html> Tag कहाँ ͧलखा जाता है? 

A. Body मɅ 

B. Head मɅ 

C. Document कȧ शǽुआत मɅ ✅ 

D. End मɅ 

 

Q424. Web Browser कौन सा Software है? 

A. System Software 

B. Application Software ✅ 

C. Utility Software 

D. Hardware 

 

Q425. <br> Tag ͩकस काम आता है? 

A. Paragraph 

B. Line Break ✅ 

C. Bold 



D. Italic 

 

Q426. <p> Tag ͩकस काम आता है? 

A. Picture 

B. Paragraph ✅ 

C. Print 

D. Page 

 

Q427. <b> Tag से Text कैसा Ǒदखता है? 

A. Italic 

B. Bold ✅ 

C. Underline 

D. Strike 

 

Q428. <title> Tag ͩकस Section मɅ होता है? 

A. <body> 

B. <head> ✅ 

C. <html> 

D. <footer> 

 

Q429. Domain Name .in ͩकस देश का है? 

A. International 

B. India ✅ 

C. Indonesia 

D. Iran 

 

Q430. Domain Name .gov ͩकसके ͧलए है? 

A. Government ✅ 



B. Commercial 

C. Network 

D. Organization 

 

Q431. .com Extension ͩकसके ͧलए Ĥयोग होता है? 

A. Community 

B. Commercial ✅ 

C. Communication 

D. Computer 

 

Q432. .org Extension ͩकसके ͧलए है? 

A. Organization ✅ 

B. Oriental 

C. Original 

D. Organic 

 

Q433. Protocol https मɅ 'S' का मतलब Èया है? 

A. Simple 

B. Secure ✅ 

C. Standard 

D. System 

 

Q434. FTP का पणू[ Ǿप Èया है? 

A. File Transfer Protocol ✅ 

B. File Transit Protocol 

C. Final Transfer Protocol 

D. Fast Transfer Protocol 

 



Q435. SMTP ͩकस काम आता है? 

A. Receiving Mail 

B. Sending Mail ✅ 

C. Browsing 

D. Downloading 

 

Q436. POP3 और IMAP ͩकस काम आते हɇ? 

A. Sending Mail 

B. Receiving Mail ✅ 

C. Hacking 

D. Browsing 

 

Q437. Blog को कौन Maintain करता है? 

A. Blogger ✅ 

B. Hacker 

C. Server 

D. ISP 

 

Q438. Download Speed 10 Mbps मɅ 'b' का मतलब Èया है? 

A. Byte 

B. Bit ✅ 

C. Button 

D. Board 

 

Q439. ISP का पणू[ Ǿप Èया है? 

A. Internet Service Provider ✅ 

B. Internal Service Provider 

C. Internet Security Provider 



D. International Service Provider 

 

Q440. URL ͩकसे कहते हɇ? 

A. Web Address ✅ 

B. Hardware 

C. Software 

D. Email ID 

 

Q441. <img> Tag ͩकस काम आता है? 

A. Image Insert करन े✅ 

B. Text Insert 

C. Audio Insert 

D. Video Insert 

 

Q442. Anchor Tag <a> ͩकस काम आता है? 

A. Image 

B. Hyperlink ✅ 

C. Audio 

D. Video 

 

Q443. Search Engine Optimization (SEO) ͩकससे संबंͬधत है? 

A. Computer Speed 

B. Website Ranking ✅ 

C. Hardware Repair 

D. Virus Removal 

 

Q444. Web Server Èया है? 

A. User Computer 



B. Website Hosting Computer ✅ 

C. Monitor 

D. Printer 

 

Q445. Cookie का उपयोग ͩकसके ͧलए होता है? 

A. User Information Store करने ✅ 

B. Virus Create करन े

C. Data Delete करने 

D. Network Connect 

 

Q446. Mobile Operating System कौन सा है? 

A. Windows 10 

B. Android ✅ 

C. Linux (Desktop) 

D. DOS 

 

Q447. App Store से Èया Download करते हɇ? 

A. Hardware 

B. Mobile Apps ✅ 

C. Electricity 

D. Documents 

 

Q448. 4G Technology मɅ 'G' का मतलब Èया है? 

A. Generation ✅ 

B. Great 

C. Gigabyte 

D. Group 

 



Q449. Modem का पणू[ Ǿप Èया है? 

A. Modulator Demodulator ✅ 

B. Modern Demodulator 

C. Modem Device 

D. Mode Demodulator 

 

Q450. Gateway ͩकस काम आता है? 

A. Two Networks को जोड़ना ✅ 

B. Hardware बनाना 

C. Software Install 

D. Printing 

 

🔹 Section U: LibreOffice Advanced Concepts (Q451–475) 

Q451. LibreOffice Calc मɅ =PMT() Function ͩकस काम आता है? 

A. Payment (Loan EMI) Calculate करना ✅ 

B. Profit Calculate 

C. Print Data 

D. Protect Sheet 

 

Q452. =VLOOKUP() Function मɅ 'V' का मतलब Èया है? 

A. Vertical ✅ 

B. Virtual 

C. Variable 

D. View 

 

Q453. =HLOOKUP() Function मɅ 'H' का मतलब Èया है? 

A. Horizontal ✅ 

B. Height 



C. High 

D. Hyper 

 

Q454. Data > Sort मɅ Primary Key और Secondary Key का Èया उपयोग है? 

A. Single Level Sorting 

B. Multiple Level Sorting ✅ 

C. Filtering 

D. Deleting 

 

Q455. Consolidate ͩकस Menu मɅ होता है? 

A. Data ✅ 

B. Insert 

C. Tools 

D. Format 

 

Q456. Solver ͩकस Menu मɅ होता है? 

A. Tools ✅ 

B. Data 

C. Insert 

D. Format 

 

Q457. Macro Èया है? 

A. Small Program 

B. Recorded Set of Actions ✅ 

C. Hardware 

D. Virus 

 

Q458. LibreOffice मɅ Template ͩकस काम आती है? 



A. Design Pattern ✅ 

B. Calculation 

C. Printing 

D. Scanning 

 

Q459. Extension Manager ͩकस Menu मɅ होता है? 

A. Tools ✅ 

B. Insert 

C. Format 

D. Help 

 

Q460. Gallery ͩकस Menu मɅ होती है? 

A. Tools 

B. Insert ✅ 

C. Edit 

D. View 

 

Q461. Navigator का Shortcut Key Èया है? 

A. F5 ✅ 

B. F7 

C. F11 

D. F1 

 

Q462. Styles and Formatting Window का Shortcut Key Èया है? 

A. F5 

B. F7 

C. F11 ✅ 

D. F12 



 

Q463. LibreOffice Writer मɅ Frame ͩकस काम आता है? 

A. Container for Text/Graphics ✅ 

B. Border of Page 

C. Table 

D. Animation 

 

Q464. Section ͩकस Menu से Insert होता है? 

A. Insert ✅ 

B. Format 

C. Tools 

D. Edit 

 

Q465. AutoText ͩकस Menu मɅ होता है? 

A. Insert ✅ 

B. Edit 

C. Tools 

D. Format 

 

Q466. Bibliography Database ͩकस Menu मɅ होती है? 

A. Tools ✅ 

B. Insert 

C. Data 

D. View 

 

Q467. Language Settings ͩकस Menu मɅ होती है? 

A. Tools > Options ✅ 

B. Format > Language 



C. Insert > Language 

D. Edit > Language 

 

Q468. LibreOffice मɅ PDF Export करते समय Security Tab मɅ Èया Set कर सकते हɇ? 

A. Password ✅ 

B. Font Size 

C. Margin 

D. Orientation 

 

Q469. Impress मेआउट (Layout) Èया है? 

A. Slide कȧ Background 

B. Slide पर Objects कȧ Arrangement ✅ 

C. Animation 

D. Transition 

 

Q470. Handout Page मɅ ͩकतनी Slides Print हो सकती हɇ? 

A. 1 

B. 2, 3, 4, 6 आǑद ✅ 

C. Only 10 

D. 50 

 

Q471. Base मɅ 'Auto Report' कैसे बनाते हɇ? 

A. Insert > Report 

B. Tools > Report Builder ✅ 

C. Edit > Report 

D. View > Report 

 

Q472. Query Design View मɅ Criteria Row मɅ Èया ͧलखा जाता है? 



A. Data 

B. Condition ✅ 

C. Table Name 

D. Formula 

 

Q473. Criteria मɅ 'Like "A"' का मतलब Èया है?* 

A. A से शǾु होने वाले Names ✅ 

B. A से ख×म होने वाले 

C. A वाले सभी 

D. Only A 

 

Q474. Draw मɅ Connector Lines ͩकस काम आती हɇ? 

A. Shapes जोड़न े✅ 

B. Text ͧलखने 

C. Color Fill 

D. Measurement 

 

Q475. LibreOffice का Help Menu Offline भी काम करता है? 

A. हाँ ✅ 

B. नहȣं 

C. Sometimes 

D. Never 

 

🔹 Section V: General Knowledge & Abbreviations (Q476–500) 

Q476. 'Computer' शÞद पहलȣ बार ͩकस Century मɅ Ĥयोग ͩकया गया? 

A. 16th 

B. 17th ✅ 



C. 19th 

D. 20th 

 

Q477. First Programmer कौन थे? 

A. Charles Babbage 

B. Ada Lovelace ✅ 

C. Alan Turing 

D. Bill Gates 

 

Q478. 'Father of Computer' ͩकसे कहा जाता है? 

A. Ada Lovelace 

B. Charles Babbage ✅ 

C. John von Neumann 

D. Dennis Ritchie 

 

Q479. First Electronic Computer का नाम Èया था? 

A. ENIAC ✅ 

B. UNIVAC 

C. EDVAC 

D. ABC 

 

Q480. UNIVAC ͩकस वष[ बना? 

A. 1946 

B. 1951 ✅ 

C. 1960 

D. 1971 

 

Q481. Mouse का आͪवçकार ͩकसने ͩकया? 



A. Douglas Engelbart ✅ 

B. Charles Babbage 

C. Bill Gates 

D. Steve Jobs 

 

Q482. WWW का आͪवçकार ͩकसने ͩकया? 

A. Bill Gates 

B. Tim Berners-Lee ✅ 

C. Mark Zuckerberg 

D. Elon Musk 

 

Q483. First Search Engine कौन सा था? 

A. Google 

B. Archie ✅ 

C. Yahoo 

D. Bing 

 

Q484. Nibble मɅ ͩकतन ेBits होते हɇ? 

A. 8 

B. 4 ✅ 

C. 16 

D. 2 

 

Q485. 1 TB (Terabyte) मɅ ͩकतने GB होते हɇ? 

A. 100 

B. 512 

C. 1024 ✅ 

D. 1048 



 

Q486. Which is a Logic Gate? 

A. AND 

B. OR 

C. NOT 

D. All of these ✅ 

 

Q487. USB का पणू[ Ǿप Èया है? 

A. Universal Serial Bus ✅ 

B. United Serial Bus 

C. Universal System Bus 

D. Universal Security Box 

 

Q488. PDF Reader Software का उदाहरण Èया है? 

A. Adobe Acrobat Reader ✅ 

B. MS Word 

C. VLC Player 

D. Paint 

 

Q489. VLC Media Player ͩकस काम आता है? 

A. Typing 

B. Playing Video/Audio ✅ 

C. Calculation 

D. Printing 

 

Q490. WinZip या WinRAR ͩकस काम आता है? 

A. Antivirus 

B. File Compression ✅ 



C. Browsing 

D. Editing 

 

Q491. LAN Cable मɅ RJ45 Connector का उपयोग होता है? 

A. हाँ ✅ 

B. नहȣं 

C. Rarely 

D. In Modem only 

 

Q492. Google Drive पर Default ͩकतना Free Storage ͧमलता है? 

A. 5 GB 

B. 10 GB 

C. 15 GB ✅ 

D. 50 GB 

 

Q493. DigiLocker ͩकस Government कȧ Initiative है? 

A. State Government 

B. Central Government ✅ 

C. Private Company 

D. Municipal Corporation 

 

Q494. AADHAR Card Issuing Authority कौन है? 

A. UIDAI ✅ 

B. PAN Card 

C. Bank 

D. Post Office 

 

Q495. PAN Card का Full Form Èया है? 



A. Permanent Account Number ✅ 

B. Personal Account Number 

C. Public Area Network 

D. Personal Area Network 

 

Q496. Digital India Campaign कब शǾु हुआ? 

A. 2014 

B. 2015 ✅ 

C. 2016 

D. 2017 

 

Q497. Swachh Digital India ͩकससे संबंͬधत है? 

A. Clean Hardware 

B. Cyber Hygiene/Clean Content ✅ 

C. Room Cleaning 

D. Software Testing 

 

Q498. Open Source Operating System कौन सा है? 

A. Windows 

B. MacOS 

C. Linux ✅ 

D. DOS 

 

Q499. PDF ͩकस कंपनी ने Develop ͩकया था? 

A. Microsoft 

B. Adobe ✅ 

C. Google 

D. Apple 



 

Q500. Who is the owner of Microsoft? 

A. Steve Jobs 

B. Bill Gates ✅ 

C. Elon Musk 

D. Jeff Bezos 

 


